Heimnetzwerke - WIFI, LAN, Router und Co 16.467 Themen, 80.453 Beiträge

7590 Box von AVM Wlan ist

Steffie90 / 47 Antworten / Flachansicht Nickles

Hallo,

bisher hatte ich mit meinen Fritzboxen bez. Wlan keinerlei Probleme.
Zuvor nutzte ich die 7490 und davor die 7390.
Nun habe ich seit einpaar Tagen die 7590 in Betrieb.
Gleicher Standort wie die bisherigen Fritz-Boxen.

Bei dieser 7590 haben alle benutzten geräte von untersch. Benutzern Probleme mit dem Wlan.
Verbindungsabbrüche, sehr schlechte Sendelöeistung (Anzeige oft nur ein Balken).
Mehrere Neustarts ausprobiert, alle von AVM vorgeschlagenen Optionen bei schlechten´m Wlan durchgeführt.
Z.B.


https://avm.de/service/wissensdatenbank/dok/FRITZ-Box-7590-AX/27_Haufige-Abbruche-der-WLAN-Verbindung/

Die Entfernung zur 7590 ist die gleiche wie zum Repeater 1750 welcher sich ein Stockwerk höher befindet und mit einem LAN-Anschlusskabel mit der 7590 verbunden ist.
DIe Box ist ein Stockwerk tiefer.
D.h. ich sitze zwischen Repeater und Router. Oft ist der Empfang mit dem Repeater viel bessser als mit der Box.
Gelegentlich hat die Box vollen Aussschlag, was aber nur sporatisch der Fall ist.
Meist ist der Empfang von der 7590 sehr schlecht.
Nun ment AVM, mit dessen Support ich bisher sehr zufrieden war, dass das Protokoll etliche Verbindungsabbrüche aufzeigt, sie aber nicht wissen weshalb.
Jetzt kommts:
Sie werden das aufnehmen und vielleicht bei einer neuen Generation von Routern berücksichtigen , damit ich vielleicht später davon profitiere...
Ich glaub ih tehe im Wald, war meine erste Reaktion.
Anbieter 1+1, DSL 50.000, Win 10
Geräte:  Tablet, Notebook, PC, Smartphone.
Alle diese geräte haben nun mit der 7590 Probleme, die zuvor nie auftraten.
Habt ihr evtl. auch schlechte Wlan-Erfahrungen mit der 7590?

Danke

bei Antwort benachrichtigen
Versuche es.. luttyy
Steffie90 luttyy „Dann wäre ja der Repeater als Acces-Point im Einsatz? Das ist ja ein ganz anders Thema und der Repeater muss als ...“
Optionen

Danke.

Ich habe das bei der Einrichtung genutzt:

https://avm.de/service/wissensdatenbank/dok/FRITZ-WLAN-Repeater-450E/903_FRITZ-Repeater-per-LAN-mit-der-FRITZ-Box-verbinden/

Aber das Problem mit dem Zugriff/Verbindung zur Box bleibt.
Avm meinte, dass ich einmal eine Beta Version testen soll und dann das Protokoll nach 24 Stunden Aufzeichnung zusenden soll.
Derartige Probleme wären sehrwohl bekannt....
Aber so eine richtige Lösung scheinen die nicht zu haben.
Erst einmal viel herumprobieren und dann evtl. eine neue Box zu versenden, mit der es dann evtl. funktioniert.
Das nervt mich jetzt schon gewaltig.
Warum gibt es immer wieder diese Problemebeieinem Hardware- Upgrade?!

bei Antwort benachrichtigen
... Eludi84