Mainboards, BIOS, Prozessoren, RAM 27.206 Themen, 122.899 Beiträge

PC lahmt

Andy30 / 25 Antworten / Flachansicht Nickles

Akt. System: Ryzen 5 2400G (4 Kerne/8 Verarbeitungs-Threads, mit integrierter leistungsfähiger Radeon™ RX Vega 11 Grafikeinheit), 4x 3,6GHz, 16GB RAM, NVm-SSD, Office 2016, Win10 64bit

Habe mir in PowerPoint 5 Pausenfolien erstellt, ohne Übergänge, ohne Musik, automatisches Weiterblättern zur jeweils nächsten Folie eingestellt nach exakt 1 min (60 sec).

Bei der Wiedergabe folgt die 2. Folie noch exakt nach 60 sec, alle nachfolgenden (3-5) springen aber jeweils erst etwa 6 sec. später weiter, also nach etwa 66 sec. Nach 5 Folien habe ich einen Zeitversatz von etwa einer halben Minute, ärgerlich, wenn dann noch 5 min. Hintergrundmusik dazu kommt, die dann natürlich „früher“ zu Ende ist.

Gebe ich diese PowerPoint-Datei mit den 5 Folien auf meinem „uralten“ 32bit-VISTA-Laptop (Centrino DualCore 2x 2,2 GHz, GeForce 8600M GT, 2GB RAM, Office 2010) wieder, blättern alle Folien nach exakt 60 sec automatisch weiter.

Warum schafft mein doch recht aktueller Rechner das nicht? Mehrfach versucht. Hardwareseits liegen doch „Welten“ dazwischen. Wenn’s umgekehrt wäre, könnte ich das vlt. noch nachvollziehen.

bei Antwort benachrichtigen
The Wasp Andy30

„Kann möglich sein, vlt. ein Bug in Office 2016, denn auf dem alten VISTA-Laptop Office 2010 und auf dem MacBook meiner ...“

Optionen
Kann möglich sein, vlt. ein Bug in Office 2016

Oder einfach eine dieser verfluchten Windoof-Versuche, sich ständig mit irgendwelchen scheiß Konten oder Diensten verbinden zu wollen. Unter Vista gibt es das gar nicht und dass es auf dem MacBook läuft, könnte darauf hinweisen, dass es eine Einstellung unter Windows 10 sein könnte, die dieses Stottern verursacht. Der Ryzen + B-450 ist es garantiert nicht.

Ein Verursacher könnte auch ein völlig anderes Programm sein. Ich würde aber erstmal bei MS-PP in den Optionen und in den Windows-Einstellungen suchen.

Wenn du etwas nach dem BIOS-Update nicht findest, steckt es meist woanders. Inzwischen gibt es auch u.a. sogn. erweiterte Menüs im BIOS, die du erst aktivieren musst. Vielleicht findest du UEFI nur deshalb nicht. ;)

Ende
bei Antwort benachrichtigen