Windows 10 2.109 Themen, 26.621 Beiträge

Updates funktionieren nicht mehr

winnigorny1 / 35 Antworten / Flachansicht Nickles

Auf dem Laptop meiner Frau, einem HP Laptop 17-by0xxx, funktionieren die September-Updates nicht (bislang nie ein Problem gehabt).

Am System wurden keine Änderungen vorgenommen, keine Fremd-AV läuft, kein Optimierungstool oder "windows-shutup" alles läuft, wie von MS vorgesehen. - BIOS und Treiber sind aktuell...

Defender-Updates laufen problemlos. Die Updates werden heruntergeladen und währende der Installation bricht diese mit dieser Fehlermeldung ab:

"Beim Installieren von Updates sind Probleme aufgetreten. Wir versuchen es allerdings später noch einmal. Falls dieser Fehler weiterhin auftritt und Sie Informationen im Web suchen oder sich an den Support wenden möchten, kann dieser Fehlercode hilfreich sein: (0x800700ea).".

Ich habe erst sfc /scannow laufen lassen. - Es wurde ein Fehler gefunden und erfolgreich repariert. DISM hat anschliepßend keine Fehler gefunden.

Die installierte Winver 20H2 Build 19042, Windows Home 64 bit hat noch alle AugustUpdates eingespielt und es wurden auch vorher keine Qualitätsupdates ausgelassen.

Ich habe dann die ISO bei MS heruntergeladen, auf Blueray gebrannt und dann als Inplace-Upgrade ausgeführt (Programme und eigene Dateien behalten). Das lieft anstandslos durch (ohne zwischenzeitliche Neustarts).

Leider hat sich danach gar nichts geändert. Es kommt nach wie vor die oben genannte Fehlermeldung.

Ich bin da erstmal am Ende mit meinem Latein. Hat jemand eine Idee, was man da noch (außer einer kompletten Neuinstallation) machen könnte?

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
The Wasp winnigorny1

„@ all: Alles durchprobiert und keine Änderung. Danke trotzdem. Ich habe jetzt erstmal keinen Bock und keine Zeit mehr. - ...“

Optionen
Und auf 21H1 kann ich einfach so upgraden?

Klar, einfach über Windowsupdate oder hier: https://www.microsoft.com/de-de/software-download/windows10 . Ich hatte damit noch nie Probleme. Zwei oder dreimal dein geanntes Prob hatte ich aber auch schon. PCs laufen ohne Probs. Bei Neuinstallation nutze ich seit Jahren nur noch USB3-Sticks, gebrannt wird bei mir schon lange nix mehr.

Aber immer die Daten vorher sichern, denn man weiß nie. Wenn du zu tun hast, würde ich einfach abwarten. Beim nächsten Patchday ist das Prob meist gefixt.

Ende
bei Antwort benachrichtigen
Alles klar.... winnigorny1