Office - Word, Excel und Co. 9.702 Themen, 40.801 Beiträge

Excel: Summenprodukt

pappnasen / 11 Antworten / Flachansicht Nickles

Liebe Freunde,

ich brauche etwas Hilfe zur Funktion Summenprodukt.

Ich habe in der Spalte A Datumsangaben, die ein Ereignis aktivieren, sobals ein Datum eingetragen wird. Derzeit gehen die Ereignisse bis Zeile 63, derzeit sind 75 möglich.

In der Spalte D gibt es Werte zu diesen Ereignissen. Ich möchte die Werte zusammenzählen, bei denen Das Ereignis mit Datum aktiviert ist, also sozusagen bjs zum letzten Datum in der Tabelle-

Um das zu bewerkstellen habe ich Summenprodukt fenommen. Das funktioniert auch, aber in der Zelle gibt es ein graues Dreieck, Das sagt, es ist etwas nicht in Ordnung.

=SUMMENPRODUKT(($A3:$A75 > 0)*$D3:$D75)

bei Antwort benachrichtigen
Edgar Rau Borlander „Warum eigentlich nicht SUMMEWENN ?“
Optionen

Ich hab's mit SUMMEWENN ausprobiert,und es klappt prima.

Wenn ein neues Datum und Wert eingegeben werden, ändert sich auch das Ergebnis in SUMMEWENN.

=SUMMEWENN(A3:A75;">0";D3:D75)

bei Antwort benachrichtigen