Laptops, Tablets, Convertibles 11.745 Themen, 55.392 Beiträge

Asus N73JQ sehr langsam

cacare / 4 Antworten / Flachansicht Nickles

Hallo zusammen

kaum hat man ein Problem gelöst schon steht der nächste ins Haus.

Ich wollte vor einiger Zeit an meinem Asus N73JQ die HDD mit einer schnellen SSD austauschen bis ich dann erfahren habe das mein Notebook gar keine SSD unterstützt 

Ich versuchte es trotzdem also SSD eingebaut Windows 10 installiert und dann kamen die Probleme nach jedem Neustart wurde ich mit einem Bluescreen belohnt also habe ich die SSD wieder ausgebaut und die 2 HDD  wieder eingebaut und Windows 10 neu installiert.

Ich weiss nicht warum aber mein Notebook startet sehr langsam und auch wenn ich ein Programm öffne braucht er sehr lange er ist einfach sehr träge alle Treiber sind aktualisiert

Und manchmal erscheint auch ein Bluescreen selten aber es geschieht

Ich habe einige Tests gemacht wie Speicher überprüft und Prozessor mit ultimate cd von Linux es scheint als wäre alles ok mit den Komponenten

Spielt die Reihenfolge der Festplatten beim Einbau eine Rolle kann es sein dass ich die Festplatten nicht so eingebaut habe wie am Anfang waren oder müssen sie im Raid Modus laufen??

Ich weiss nicht weiter es ist ein gutes Gerät er müsste eigentlich fliegen mit einem i7 Prozessor aber wie gesagt er ist träge

Kann mir jemand helfen bitte??

bei Antwort benachrichtigen
Alpha13 cacare

„Asus N73JQ sehr langsam“

Optionen

Da mußt du schon schrauben können!

https://www.youtube.com/watch?v=J5mYAQ3Z7mc

1. Entfernt man da die Kühleinheit und reinigt selbige und den Lüfter und trägt neue WLP auf.

2. Anleitung zum CMOS löschen ohne Jumper

  1. PC stromlos machen: d.h. Netzstecker ziehen. (Bei Notebooks zusätzlich alle Akkus entfernen!)
  2. Den Ein-/Ausschalter vorne am PC-Gehäuse mehrmals betätigen (entleert die Kondensatoren).
  3. Entferne die silberne Knopfzelle (CMOS-Batterie) aus dem Batteriesockel.
  4. Lege eine 10 Euro Cent Münze in den Batteriesockel, zum überbrücken der Plus-/Minuskontakte (siehe Bild, rot/grüne Kreise) des Batteriesockels. (wirkt wie ein Jumper)
  5. Zirka 15 Sekunden warten (je länger desto besser).
  6. Entferne die 10 Euro Cent Münze aus dem Batteriesockel.
  7. Silberne Knopfzelle (CMOS-Batterie) wieder einbauen.
  8. Netzstecker wieder anschliessen. (Bei Notebooks vorher alle Akkus einsetzen)
  9. PC starten, und sofort ins BIOS-Setup gehen um dort die "Setup Defaults/Optimized Settings" zu laden.
  10. Neue BIOS-Einstellungen speichern und Neustart.
  11. Kein Erfolg? Schritt 1-10 mehrmals wiederholen!

https://www.biosflash.com/bios-cmos-reset.htm

macht man da das.

Natürlich laufen da definitiv auch SSDs und wenns danach nicht läuft ist die rund 11 Jahre alte Kiste halt hin!

Außerdem würde Ich da die SSD allein einbauen und alternativ auch nur je eine HDD!

Ne defekte HDD/SSD macht jede Kiste oft auch sehr lahm.

Da ist zu fast 100% mindestens die Kühlung sowas von im Arsch!

bei Antwort benachrichtigen