Windows 10 2.082 Themen, 26.082 Beiträge

Windows Fehler (BSOD): page fault in nonpaged area

laser / 68 Antworten / Baumansicht Nickles

Hallo,

Windows zeigt beim Start folgenden Fehler: Page fault in nonpaged area

Ursache: win32k.sys

Ich habe es geschafft, winsows10 im abgesicherten Modus mit Netzwerkunterstützung zu starten, aber ich komme nicht weiter.

Hat jemand eine Idee?

Danke!

bei Antwort benachrichtigen
fakiauso laser

„Windows Fehler (BSOD): page fault in nonpaged area“

Optionen

Hier gibt es eine grundlegende Anleitung für´s Beheben.

Grundsäzlich kann das so grob sein:

- RAM
- Treiber
- Windows Updates
- (Fremd)-AV/Tuning/Tools
- Plattenfehler

Falls Du also in jüngster Zeit etwas verändert/aktualisiert hast, wäre der erste Ansatz ein Systemwiederherstellungspunkt oder ein Backup aus der Zeit vor der Macke.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
xafford laser

„Windows Fehler (BSOD): page fault in nonpaged area“

Optionen

Lade Dir mal dieses Programm herunter, es liest sogenannte CrashDumps ein und identifiziert mit etwas Glück, was für den Crash verantwortlich war. Vermutlich wird es ein Treiber für eine ältere Komponente sein.

Pauschalurteile sind immer falsch!!!
bei Antwort benachrichtigen
einfachnixlos1 xafford

„Lade Dir mal dieses Programm herunter, es liest sogenannte CrashDumps ein und identifiziert mit etwas Glück, was für den ...“

Optionen
dieses Programm

welches genau Cool

bei Antwort benachrichtigen
laser xafford

„Lade Dir mal dieses Programm herunter, es liest sogenannte CrashDumps ein und identifiziert mit etwas Glück, was für den ...“

Optionen

welches Programm meinst du denn?

bei Antwort benachrichtigen
xafford laser

„welches Programm meinst du denn?“

Optionen
Pauschalurteile sind immer falsch!!!
bei Antwort benachrichtigen
laser

Nachtrag zu: „Windows Fehler (BSOD): page fault in nonpaged area“

Optionen

weiß lemand, wie man die Datei win32k.sys löschen kann?

Ich habe es ben versuchta, aber es geht nicht.. ich brauche eine Berechtigung vom "Trustedinstaller", heißt es.

bei Antwort benachrichtigen
fakiauso laser

„weiß lemand, wie man die Datei win32k.sys löschen kann? Ich habe es ben versuchta, aber es geht nicht.. ich brauche eine ...“

Optionen

Sicher meint xafford entweder das MS-eigene Dumpchk oder etwas externes wie BlueScreenView von Nirsoft.

weiß lemand, wie man die Datei win32k.sys löschen kann?


Das lasse bitte sein, denn es handelt sich um eine Systemdatei von Windows. Ein Löschen und ggf. Hineinkopieren in´s System ist zwar mit einem Live-Linux sicher möglich, aber ob das die Lösung Deines Problems ist?

Wenn Du das machst und Windows kommt dann nicht mehr in die Puschen, kannst Du auch gleich neu installieren.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Soulmann63 laser

„weiß lemand, wie man die Datei win32k.sys löschen kann? Ich habe es ben versuchta, aber es geht nicht.. ich brauche eine ...“

Optionen

Hallo,

lies Dich bitte mal hier und hier ein. Ich hoffe dies hilft Dir weiter.

Grüße

Soulmann 

*_Du bist nicht Vergessen G P_*
bei Antwort benachrichtigen
laser Soulmann63

„Hallo, lies Dich bitte mal hier und hier ein. Ich hoffe dies hilft Dir weiter. Grüße Soulmann“

Optionen

blue screen view zeigt folgenden Dump-file (foto weiter unten)

121720-35437-01.dmp    17.12.2020 10:19:05    PAGE_FAULT_IN_NONPAGED_AREA    0x00000050    ffffbbe1`5b673474    00000000`00000000    fffff806`54255673    00000000`00000002    win32k.sys    win32k.sys+73474    Multi-User Win32 Driver    Microsoft® Windows® Operating System    Microsoft Corporation    10.0.19041.630 (WinBuild.160101.0800)    x64    ntoskrnl.exe+3f5210                    C:\WINDOWS\Minidump\121720-35437-01.dmp    8    15    19041    954.556    17.12.2020 10:26:26 

 

bei Antwort benachrichtigen
einfachnixlos1 laser

„blue screen view zeigt folgenden Dump-file foto weiter unten 121720-35437-01.dmp 17.12.2020 10:19:05 ...“

Optionen
bei Antwort benachrichtigen
fakiauso laser

„blue screen view zeigt folgenden Dump-file foto weiter unten 121720-35437-01.dmp 17.12.2020 10:19:05 ...“

Optionen

Zusätzlich nochmals die Frage:

Hast Du in letzter Zeit Updates von Windows installiert, Treiber aktualisiert oder ähnliches?

Wie sieht es mit Fremd-AV und ähnlichem aus?

Weiterer Ansatz bei einem PC: Stecke eines von zwei RAM-Modulen aus und mache dann einen erneuten Test. Kackt die Bude wieder ab, tausche die Riegel.

Falls das von etwas anderem herrühren kann, stecke auch einmal alle unnötigen USB-Geräte ab und dann der Reihe nach wieder an.

Auch wenn es bei einem Stop-Code 0x00000050 meist nicht die Ursache ist, entstaube den PC und schaue auf festen Sitz der Einsteckkarten  und Strom-/Datenkabel im PC.

Wie alt und welches Netzteil ist verbaut?

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
laser fakiauso

„Zusätzlich nochmals die Frage: Hast Du in letzter Zeit Updates von Windows installiert, Treiber aktualisiert oder ...“

Optionen

nein, keine Updates oder treiber in letzter Zeit.

Ich habe soeben die Ram-Module überprüft, keine Besserung..

Entstaubt habe ich auch:)

Das Netzteil ist 8 Jahre alt, von dell, 460 WATT.

Ich habe sämtliche Tests durchgeführt, die Windows unter "Problembehandlung" bietet, durchgeführt. Nichts entdeckt.

Ich habe 2 mal versucht das System zu einem frühren Zeitpunkt wiederherzustellen. Klappt nicht..

bei Antwort benachrichtigen
laser

Nachtrag zu: „nein, keine Updates oder treiber in letzter Zeit. Ich habe soeben die Ram-Module überprüft, keine Besserung.. Entstaubt ...“

Optionen

Ich habe soeben im abgesichrten Modus den Grafikkartentreiber deaktiviert.

Daraufhin konnte ich windows (normal) starten.

Ich würde nun den Treiber komplett deinstallieren. Was meint ihr dazu?

bei Antwort benachrichtigen
fakiauso laser

„Ich habe soeben im abgesichrten Modus den Grafikkartentreiber deaktiviert. Daraufhin konnte ich windows normal starten. Ich ...“

Optionen
Ich würde nun den Treiber komplett deinstallieren. Was meint ihr dazu?

Welche Karte ist verbaut?

Dann entweder auch den Treiber von Dell nehmen oder falls es sich um eine Nvidia handelt, nicht das ganze Paket installieren, sondern auf Geforce Experiece verzichten und eine "Neuinstallation" des Treibers vornehmen. Das wird über die erweiterten Optionen beim Installieren angeboten.

Schaue auch in den Windows-Updateverlauf, ob dort nicht "aus Versehen" MS einen eigenen Treiber aus seinem Pool installiert hat.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
laser fakiauso

„Welche Karte ist verbaut? Dann entweder auch den Treiber von Dell nehmen oder falls es sich um eine Nvidia handelt, nicht ...“

Optionen

Danke erstmal für die Unterstützung!

Es handelt sich um Nvidia Geforce GXT 560 Ti.

Ich freue mich auf jeden Fall, dass ich meinen Rechner wieder habe:) , werde aber möglichst bald einen neuen kaufen.

bei Antwort benachrichtigen
fakiauso laser

„Danke erstmal für die Unterstützung! Es handelt sich um Nvidia Geforce GXT 560 Ti. Ich freue mich auf jeden Fall, dass ...“

Optionen
Ich freue mich auf jeden Fall, dass ich meinen Rechner wieder habe:)


Heisst das, Du hattest Erfolg?

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
laser fakiauso

„Heisst das, Du hattest Erfolg?“

Optionen

Auf jeden Fall:) der Rechner läuft. Es war offensichtlich der Grafikkarten-Treiber.

bei Antwort benachrichtigen
Alpha13 laser

„Ich habe soeben im abgesichrten Modus den Grafikkartentreiber deaktiviert. Daraufhin konnte ich windows normal starten. Ich ...“

Optionen

Richtiges Vorgehen!

Dann ist da der Treiber oder die Grafikkarte hin!

https://www.nvidia.de/Download/driverResults.aspx/132976/de

installiert man da bei ner GTX 560 Ti und W10 64 Bit.

bei Antwort benachrichtigen
laser Alpha13

„Richtiges Vorgehen! Dann ist da der Treiber oder die Grafikkarte hin! ...“

Optionen

ich habe den Verdacht, dass die Grafikkarte defekt ist, denn, wenn ich aktuelle Treiber installiere, wird beim nächsten Start BSOD angezeigt.

Deaktiviere ich die Grafikkarte, läuft der Rechner wieder.

bei Antwort benachrichtigen
fakiauso laser

„ich habe den Verdacht, dass die Grafikkarte defekt ist, denn, wenn ich aktuelle Treiber installiere, wird beim nächsten ...“

Optionen
Deaktiviere ich die Grafikkarte, läuft der Rechner wieder.


Aber auch nicht so wirklich;-)

Stecke die Graka einfach mal aus und wieder ein und wenn Du einen zweiten PCIe-16x-Slot hast, dann stecke die auch einmal dort hinein. Schaue auch nach eventuellen Spuren an den Slotkontakten und nimm einen anderen Stromanschluss für die Grafikkarte. Manchmal verrutschen die durch Eigenspannung etwas im Slot und das kann auch solche unschönen Ergebnisse liefern.

Der Gerätemanager ist ohne installierten Grafiktreiber ohne Ausrufezeichen?

Und der Tausch gegen ein anderes Netzteil ist als Gegencheck dennoch ratsam.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
laser fakiauso

„Aber auch nicht so wirklich - Stecke die Graka einfach mal aus und wieder ein und wenn Du einen zweiten PCIe-16x-Slot ...“

Optionen

mache ich noch, wenn die Sache, die Alpha13 angesprochen hat, erledigt ist. Dort sind auch einige Infos zum Recher zu sehen. Ausrufezeichen im Gerätemanager gibt es nicht, als Grafikkarte wird aber ein Microsoft Basic Display Adapter angezeigt.

bei Antwort benachrichtigen
fakiauso laser

„mache ich noch, wenn die Sache, die Alpha13 angesprochen hat, erledigt ist. Dort sind auch einige Infos zum Recher zu ...“

Optionen
mache ich noch,


Und warum zumindest das Aus- und Einstecken der Karte nicht gleich oder ggf. der Tausch gegen eine andere? dann hast Du wenigstens etwas Gewissheit. Original war diese Graka jedenfalls nicht in dem Gerät verbaut und da der PC auch eine Prozessorgrafik hat, kannst Du diesen vorerst damit betreiben.

Einen zweiten x16-Slot hat das Board übrigens nicht.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
laser fakiauso

„Und warum zumindest das Aus- und Einstecken der Karte nicht gleich oder ggf. der Tausch gegen eine andere? dann hast Du ...“

Optionen

lso, ich habe gestern Abend die Grafikkarte eausgenommen, entstaubt und wieder ordentlich reingesteckt, die Stromabnschlüsse überprüft, aber das brachte keine Besserung.Der Rechner läuft nur, wenn im Geräteanager Microsoft Basic Display Adapter als Grafik steht.

Bleibt noch der Tipp von Alpha13 zu checken, Grafikkarte entfernen und mit der iGPU arbeiten. Ich weiß allerdings nicht, wo die iGPU ist und wie ich den Monitor dort anschließen kann.

bei Antwort benachrichtigen
laser

Nachtrag zu: „lso, ich habe gestern Abend die Grafikkarte eausgenommen, entstaubt und wieder ordentlich reingesteckt, die ...“

Optionen

ich habe die Anschlüsse mittlerweile entdeckt:) die waren durch den Hersteller (DELL) abgedeckt und nicht zus sehen.

Hab die Grafikkarte rausgenommen. In dem Ventilator der Grafikkarte war allerdings sehr viel Staub. Vielleicht war das der Grund für den bauen Bildschirm.

Ohne die Grafikkarte und mit dem iGPU-Anschluss ist das Monitorbild gleich sehr viel besser geworden.

bei Antwort benachrichtigen
Alpha13 laser

„ich habe den Verdacht, dass die Grafikkarte defekt ist, denn, wenn ich aktuelle Treiber installiere, wird beim nächsten ...“

Optionen

Welche Kiste (Mainboard und CPU) hat du da genau???

Wo hast du den Monitor genau gesteckt (an Mainboard oder GTX 560 Ti)???

Bei AFAIK jeder Kiste wird ne eventuell vorhandene iGPU immer und dauerhaft deaktiviert, wenn ne diskrete Grafikkarte gesteckt ist!

Wenn man da an der GTX 560 Ti ein Bild bekommt ist selbige niemals! deaktiviert!!!

https://de.drivereasy.com/wissen/gelost-grafikkarte-wird-als-microsoft-basic-display-adapter-angezeigt/

Janz jenau taucht die dann normalerweise im Gerätemanager als Microsoft Basic Display Adapter auf und mit dem Krüppeltreiber laufen auch viele defekte Grafikkarten!

bei Antwort benachrichtigen
laser Alpha13

„Welche Kiste Mainboard und CPU hat du da genau??? Wo hast du den Monitor genau gesteckt an Mainboard oder GTX 560 Ti ??? ...“

Optionen

hier einige Infos (gewonnen mit Sandra)

wo der Monitor angeschlossen ist, kannst du auf dem Foto unten sehen.

Die Grafikkarte wird tatsächlich als Microsoft Basic Display Adapter im Gerätemanager angezeigt.

SiSoftware Sandra


System
Modell : Dell XPS 8300
Serialnummer : 80L****
Gehäuse : Dell Desktop
Hauptplatine : Dell 0Y2MRG
Serialnummer : ..CN7360*********
BIOS : Dell A06 10/17/2011
Gesamtspeicher : 8GB DIMM DDR3

Prozessor(en)
Prozessor : Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz (4C 8T 3.79GHz, 3.8GHz IMC, 4x 256kB L2, 8MB L3)
Sockel/Slot : FC LGA1155

Chipsatz
Speichercontroller : Dell XPS 8300 100MHz, 2x 4GB DIMM DDR3 1.33GHz 128-bit

Speichermodul(e)
Speichermodul : Hynix (Hyundai) HMT351U6BFR8C-H9 4GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-34-10-5)
Speichermodul : Hynix (Hyundai) HMT351U6BFR8C-H9 4GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-34-10-5)

Grafiksystem
Monitor : (Standardmonitortypen) Nicht-PnP Monitor (Standard) (1600x1200)
Grafikkarte : Microsoft Basic Display Adapter (SM6.2, 4GB, PCIe 1.0 x16)

Grafikprozessor
D3D 11 : Microsoft Basic Render Driver (4GB)

Physische Speichergeräte
Seagate ST31000524AS (1TB, SATA600, 7200rpm) : 932GB (C:) (D:) (E:) (F:) (K:)
SD/MMC (USB2/NVMe) : k.A. (G:)
Compact Flash (USB2/NVMe) : k.A. (H:)
SM/xD-Picture (USB2/NVMe) : k.A. (I:)
MS/MS-Pro (USB2/NVMe) : k.A. (J:)
HL-DT-ST DVD+/-RW GH70N (SATA150, DVD+-RW, CD-RW) : k.A. (L:)

Logischer Speichergeräte
RECOVERY : 13GB (NTFS, 4kB) @ Seagate ST31000524AS (1TB, SATA600, 7200rpm)
FILME (D:) : 321GB (NTFS, 4kB) @ Seagate ST31000524AS (1TB, SATA600, 7200rpm)
EIGENE DATEIEN (E:) : 20GB (NTFS, 4kB) @ Seagate ST31000524AS (1TB, SATA600, 7200rpm)
FOTOS (K:) : 29GB (NTFS, 4kB) @ Seagate ST31000524AS (1TB, SATA600, 7200rpm)
MUSIK (F:) : 398GB (NTFS, 4kB) @ Seagate ST31000524AS (1TB, SATA600, 7200rpm)
Festplatte (C:) : 151GB (NTFS, 4kB) @ Seagate ST31000524AS (1TB, SATA600, 7200rpm)
Auswechselbares Laufwerk (G:) : k.A. @ SD/MMC (USB2/NVMe)
Auswechselbares Laufwerk (H:) : k.A. @ Compact Flash (USB2/NVMe)
Auswechselbares Laufwerk (I:) : k.A. @ SM/xD-Picture (USB2/NVMe)
Auswechselbares Laufwerk (J:) : k.A. @ MS/MS-Pro (USB2/NVMe)
CD-ROM/DVD (L:) : k.A. @ HL-DT-ST DVD+/-RW GH70N (SATA150, DVD+-RW, CD-RW)

Peripherie
LPC Hub Controller 1 : Dell XPS 8300
LPC Legacy Controller 1 : T2 87-72
Audio Gerät : nVidia GF110 High Definition Audio Controller
Audio Codec : nVidia Riva 128 Graphics Accelerator [NV3]
Audio Codec : nVidia Riva 128 Graphics Accelerator [NV3]
Audio Codec : nVidia Riva 128 Graphics Accelerator [NV3]
Audio Gerät : Creative Labs SB1040
Laufwerkscontroller : Dell XPS 8300
USB Controller 1 : Dell XPS 8300
USB Controller 2 : Dell XPS 8300
USB Controller 3 : Dell Renesas Electronics USB 3.0 Host Controller
System SMBus Controller 1 : Intel ICH SMBus

Drucker- und Faxgeräte
Drucker : Microsoft Software Printer Driver (300x300, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : Samsung Universal Print Driver 3 (600x600, USB, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, Farbwiedergabe)
Drucker : Samsung C48x Series (600x600, USB, Farbwiedergabe)
Drucker : PDFCreator (4000x4000, Farbwiedergabe)
Drucker : PageManager PDF Writer (300x300, Farbwiedergabe)
Drucker : Microsoft XPS Document Writer v4 (600x600, Farbwiedergabe)
Drucker : Microsoft Print To PDF (600x600, Farbwiedergabe)
Drucker : Amyuni Document Converter 550 (2400x2400, Farbwiedergabe)
Fax : Microsoft Shared Fax Driver (200x200)

Scanner und Kameras
Scanner : Samsung Scanner Class Driver (Scanner, 1200x1200, USB)
Scanner : Microsoft Samsung C480W (Scanner, USB)

Peripherie

Netzwerkdienste
Netzwerkadapter : Broadcom NetLink (TM)-Gigabit-Ethernet (Ethernet, 100Mbps)

Betriebssystem
Windowssystem : Microsoft Windows 10 Professionell 10.0.19042
Kompatibel mit Plattform : x64

Leistungstipps
Warnung 2513 : TPM wurde nicht erkannt. Einige Sicherheitseinstellungen sind nicht verfügbar.
Tipp 2 : Drücken Sie die Eingabetaste oder doppelklicken Sie auf einen Tipp, um mehr Informationen zu erfahren.

Monitoranschluss
bei Antwort benachrichtigen
Alpha13 laser

„hier einige Infos gewonnen mit Sandra wo der Monitor angeschlossen ist, kannst du auf dem Foto unten sehen. Die Grafikkarte ...“

Optionen

https://www.ebay.de/p/1428900976?iid=392164734638&rt=nc

Prozessorgrafik  Intel® HD-Grafik 2000:

https://ark.intel.com/content/www/de/de/ark/products/52213/intel-core-i7-2600-processor-8m-cache-up-to-3-80-ghz.html

https://www.notebookcheck.com/Intel-HD-Graphics-2000-100.37993.0.html

Nur am Mainboard direkt wird da die iGPU der i7-2600 CPU genutzt!

Wie Ich schon gesagt habe nutzt du da definitiv die GTX 560 Ti und die ist fast definitiv hin!

Nur ein halb defektes Netzteil kann manchmal auch zu solchen Sachen führen und da hilft nur tausch und guck!

Wenn du die GTX 560 Ti entfernst kannst du mit der iGPU der i7-2600 CPU quasi alles machen, nur zocken ist halt nicht so wirklich, weil die iGPU natürlich viel lahmer als die GTX 560 Ti ist!

bei Antwort benachrichtigen
laser Alpha13

„https://www.ebay.de/p/1428900976?iid 392164734638 rt nc Prozessorgrafik Intel HD-Grafik 2000: ...“

Optionen

Kurze Frage: Wenn ich die Grafikkarte entferne, wie soll ich denn den Monitor anschließen? Wo genau befindet sich der iGPU-Anschluss?

bei Antwort benachrichtigen
xafford laser

„blue screen view zeigt folgenden Dump-file foto weiter unten 121720-35437-01.dmp 17.12.2020 10:19:05 ...“

Optionen

Hast Du eine ältere Grafikkarte von Nvidia verbaut?

Pauschalurteile sind immer falsch!!!
bei Antwort benachrichtigen
Alpha13 xafford

„Hast Du eine ältere Grafikkarte von Nvidia verbaut?“

Optionen

https://www.harlander.com/dell-xps-8300-9858-core-i7-2600-3-4ghz-8gb-win-7.html

Die GTX 560 Ti ist da irgendwie standardmäßig drin!!!

bei Antwort benachrichtigen
xafford Alpha13

„https://www.harlander.com/dell-xps-8300-9858-core-i7-2600-3-4ghz-8gb-win-7.html Die GTX 560 Ti ist da irgendwie ...“

Optionen

Könnte dann ein möglicher Kandidat sein. Hatte das gleiche Problem mal bei einem Kunden mit mehreren Workstations bei denen der Nvidia-Treiber durch Windows-Update ersetzt wurde und danach die Dinger reihenweise mit Bluescreens abgeschmiert sind.

Wäre einen Versuch wert den aktuellsten stabilen Treiber von der Nvidia-Seite zu laden (vorher den installierten entfernen) und neu zu installieren. Falls es klappt, dann das Update von Treibern über Windows Update deaktivieren.

Pauschalurteile sind immer falsch!!!
bei Antwort benachrichtigen
Alpha13 xafford

„Könnte dann ein möglicher Kandidat sein. Hatte das gleiche Problem mal bei einem Kunden mit mehreren Workstations bei ...“

Optionen

Habe Ich Ihm schon gesagt und verlinkt und ging in die Hose...

Außerdem ist der Microsoft Basic Display Adapter im Gerätemanager da sowas von eindeutig!

bei Antwort benachrichtigen
xafford Alpha13

„Habe Ich Ihm schon gesagt und verlinkt und ging in die Hose... Außerdem ist der Microsoft Basic Display Adapter im ...“

Optionen

Ok, dann sollte ich Threads vielleicht erst komplett lesen, bevor ich antworte. :)

Pauschalurteile sind immer falsch!!!
bei Antwort benachrichtigen
laser xafford

„Könnte dann ein möglicher Kandidat sein. Hatte das gleiche Problem mal bei einem Kunden mit mehreren Workstations bei ...“

Optionen

aktuellen Treiber habe ich schon heruntergeladen und installiert, anschließend gab es gleich BSOD. Die KIste läuft nur, wenn im Gerätemanager "Microsoft Basic Display Adapter" steht.

bei Antwort benachrichtigen
Alpha13 laser

„aktuellen Treiber habe ich schon heruntergeladen und installiert, anschließend gab es gleich BSOD. Die KIste läuft nur, ...“

Optionen

Lesen bildet ungemein...

bei Antwort benachrichtigen
xafford laser

„aktuellen Treiber habe ich schon heruntergeladen und installiert, anschließend gab es gleich BSOD. Die KIste läuft nur, ...“

Optionen

Hast Du die Möglichkeit, eine andere Grafikkarte zu testen?

Pauschalurteile sind immer falsch!!!
bei Antwort benachrichtigen
laser xafford

„Hast Du die Möglichkeit, eine andere Grafikkarte zu testen?“

Optionen

leider nicht, müsste eine neue kaufen.

Werde aber demnächst einen neuen Rechner kaufen, bevor dieser seinen Geist komplatt aufgibt.

bei Antwort benachrichtigen
laser Alpha13

„https://www.harlander.com/dell-xps-8300-9858-core-i7-2600-3-4ghz-8gb-win-7.html Die GTX 560 Ti ist da irgendwie ...“

Optionen

ja, den Rechner habe ich gekauft:)

Also, die Grafikkarte ist etwas älter..

bei Antwort benachrichtigen
laser xafford

„Hast Du eine ältere Grafikkarte von Nvidia verbaut?“

Optionen

ja, die ist etwa 8 Jahre alt

bei Antwort benachrichtigen
Alpha13 laser

„ja, die ist etwa 8 Jahre alt“

Optionen

https://de.wikipedia.org/wiki/Nvidia-GeForce-500-Serie#Modelldaten

Die ist rund 9,5 Jahre alt wie der janze PC inkl. Netzteil!

Da ist definitiv die GPU oder (schon weniger wahrscheinlich) das Netzteil hin und was man da macht habe Ich dir schon gesagt...

bei Antwort benachrichtigen
laser Alpha13

„https://de.wikipedia.org/wiki/Nvidia-GeForce-500-Serie Modelldaten Die ist rund 9,5 Jahre alt wie der janze PC inkl. ...“

Optionen

wie kann den Monitor an iGPU anschließen, wenn die Grafikkarte entfernt wurde?

bei Antwort benachrichtigen
Alpha13 laser

„wie kann den Monitor an iGPU anschließen, wenn die Grafikkarte entfernt wurde?“

Optionen

https://www.ebay.de/p/1428900976?iid=143172052498

http://www.findlaptopdriver.com/specs-0y2mrg-dell/

https://www.empowerlaptop.com/p/y2mrg-motherboard-w1711/

Dein Mainboard hat normalerweise nen VGA und HDMI Videoausgang und die kann man nicht so wirklich übersehen...

Wenn nicht hat da Dell halt ein anderes = kastriertes Board verbaut und dann ist Pustekuchen mit der iGPU angesagt!

Dann braucht man da natürlich ne neue diskrete PCIe Grafikkarte.

Was machst du genau mit der Kiste?

bei Antwort benachrichtigen
laser Alpha13

„https://www.ebay.de/p/1428900976?iid 143172052498 http://www.findlaptopdriver.com/specs-0y2mrg-dell/ ...“

Optionen

Word-Dokumente erstellen/bearbeiten, Internet, Mail-Verkehr, also nicht viel:)

bei Antwort benachrichtigen
Alpha13 laser

„Word-Dokumente erstellen/bearbeiten, Internet, Mail-Verkehr, also nicht viel:“

Optionen

https://geizhals.de/msi-geforce-gt-710-1gd3h-lp-v809-1899r-a1386042.html?hloc=at&hloc=de

Würde Ich da nehmen und es sollte selbst laufen, wenn dein Netzteil teildefekt sein sollte!

Was schnelleres = teueres brauchst du da definitiv nicht.

bei Antwort benachrichtigen
laser Alpha13

„https://www.ebay.de/p/1428900976?iid 143172052498 http://www.findlaptopdriver.com/specs-0y2mrg-dell/ ...“

Optionen

sind es die 2 kleinen rechts auf dem foto, die USB-änlich aussehen?

bei Antwort benachrichtigen
Alpha13 laser

„sind es die 2 kleinen rechts auf dem foto, die USB-änlich aussehen?“

Optionen

Nein und du stellst dich wirklich blöd an, selbst für jemanden der von PCs keinen blassen Schimmer hat!

https://www.cnet.com/reviews/dell-xps-8300-desktop-review/

Direkt unter dem Netzteil sind da natürlich hinten die Mainboardanschlüße und die Kiste gibts mit und ohne Videoausgänge am Mainboard!

Der XPS 8300 bei Cnet hat natürlich keine Videoausgänge am Mainboard!

bei Antwort benachrichtigen
laser Alpha13

„Nein und du stellst dich wirklich blöd an, selbst für jemanden der von PCs keinen blassen Schimmer hat! ...“

Optionen

diese Ausgänge sowie auch die Audioausgänge hat Dell zugeklebt (links oben auf dem Foto die schwarze Abdeckung). Ich musste estmal alles freimachen.

Nun habe ich die Grafikkarte reusgenommen und den Monitor an Mainboard angeschlossen.

Das Bild ist deutlich besser geworden.

Danke für den Tipp.

bei Antwort benachrichtigen
Alpha13 laser

„diese Ausgänge sowie auch die Audioausgänge hat Dell zugeklebt links oben auf dem Foto die schwarze Abdeckung . Ich ...“

Optionen

So nen Scheiß habe Ich noch bei keiner Kiste gesehen und Ich habe schon viele gesehen und da gibts dann definitiv keine 2 Mainboards.

Dahinter steckt dann natürlich das Dell DAUs davon abhalten wollte den Support zu bombadieren, wenn ein da gesteckter Monitor (oder Lautsprecher) nicht läuft.

Unterm Strich hast du da natürlich Glück gehabt und Geld gespart, weil die iGPU für alles was du mit der Kiste machst sowas von dicke reicht.

Strom sparst du da jetzt übrigens natürlich auch und nicht zu knapp...

https://www.anandtech.com/show/4135/nvidias-geforce-gtx-560-ti-upsetting-the-250-market/16

https://www.guru3d.com/articles-pages/geforce-gtx-560-ti-review,7.html

Das sind schon im Idle = wenn die Kiste nix macht mindestens rund 25W weniger und bei Belastung = z.B. Videos gucken noch viel viel mehr weniger.

bei Antwort benachrichtigen
laser Alpha13

„So nen Scheiß habe Ich noch bei keiner Kiste gesehen und Ich habe schon viele gesehen und da gibts dann definitiv keine 2 ...“

Optionen

das Monitorbild ist auch ohne die Grafikkarte sehr gut!

Ist aber höchste Zeit einen neuen Recher zu kaufen:)

Danke für deine Unterstützung!

bei Antwort benachrichtigen
Alpha13 laser

„das Monitorbild ist auch ohne die Grafikkarte sehr gut! Ist aber höchste Zeit einen neuen Recher zu kaufen: Danke für ...“

Optionen

Für was du mit der Kiste machst brauchst du definitiv keine neue Kiste.

https://geizhals.de/crucial-mx500-500gb-ct500mx500ssd1-a1745351.html?hloc=at&hloc=de

einbauen, W10 neu auf der SSD installieren und du erkennst die Kiste definitiv nicht wieder...

bei Antwort benachrichtigen
laser Alpha13

„Für was du mit der Kiste machst brauchst du definitiv keine neue Kiste. ...“

Optionen

Naja, der Rechner ist schon 9 Jahre alt. Ich hab die Sorge, dass eventuelle auch andere Komponenten demnächst ihren Geist aufgeben..

Aber in eine SSD kann ich auf jeden Fall investieren. Im Moment steckt eine Seagate ST31000524AS (1TB, SATA600, 7200rpm) drin.

bei Antwort benachrichtigen
Alpha13 laser

„Naja, der Rechner ist schon 9 Jahre alt. Ich hab die Sorge, dass eventuelle auch andere Komponenten demnächst ihren Geist ...“

Optionen

Das ne Zockergrafikkarte nach mindestens 9 Jahren den Geist aufgibt ist total normal und sehr oft schon viel viel früher der Fall!

Bei den anderen Komponenten (mit Ausnahme vom Netzteil) ist das in aller Regel nicht der Fall, die halten viel viel länger ohne Probs.

Und wie schon gesagt deine Kiste wird mit ner SSD auf der W10 neu installiert wurde immer viel viel schneller und du erkennst Sie nicht wieder.

Du brauchst zudem definitiv keine schnellere Kiste, die Entscheidung wäre für da sowas von klar.

Zudem brauchst du für ne Kiste auf der W10 schon aktiviert war natürlich keinen W10 Key.

bei Antwort benachrichtigen
fakiauso laser

„Windows Fehler (BSOD): page fault in nonpaged area“

Optionen

Meines Erachtens hat Dell diesen XPS nie mit der GTX 560 Ti ausgeleifert, jedenfalls ist in der offiziellen Treiberübersicht die Karte nicht enthalten und W10 wird logisch auch nicht supported:

https://www.dell.com/support/home/de-de/product-support/product/xps-8300/drivers

Die Karte würde ich wenigstens in einem anderen PC mit stärkerem NT (wenigstens 500W) gegentesten, um einen Defekt durch Überhitzen sicher auszuschliessen. Und was auch noch helfen kann, wäre ein Versuch einer sauberen Neuinstallation, falls da doch Treibersalat oder putzige Tools im Spiel waren.

Ansonsten gebe ich bei Deinen Ansprüchen Alpha13 recht, da langt der PC mit einer SSD auch ohne dezidierte Grafik dicke.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Alpha13 fakiauso

„Meines Erachtens hat Dell diesen XPS nie mit der GTX 560 Ti ausgeleifert, jedenfalls ist in der offiziellen ...“

Optionen

https://xps-forum.de/index.php?thread/22541-dell-xps-8300-grafikkarte/

Da liegst du gleich doppelt falsch, die Kiste gabs jenau so direkt von Dell und für alle XPS 8300 gibts natürlich bei Dell keine W10 Treiber oder auch nur W8 Treiber...

https://www.harlander.com/dell-xps-8300-9858-core-i7-2600-3-4ghz-8gb-win-7.html

Übrigens auf die absolut komische und absolut falsche Idee muß man wirklich erst einmal kommen, das ein Händler in so ne neue! Marken Komplettkiste selbst ne Grafikkarte einbaut...

Da müßte er unter anderem auch Garantie und Support für die Karte bieten und sowas macht da definitiv kein Händler und hätte sich zudem schon ohne Garantie und Support für Ihn niemals gerechnet!

U.a. sprechen da auch die Abdeckungen auf Video und Sondausgängen des Boards sowas von dagegen!

Zudem läuft der Dell W7 Grafiktreiber von z.B. der GeForce GTS 450 natürlich auch da!

bei Antwort benachrichtigen
fakiauso Alpha13

„https://xps-forum.de/index.php?thread/22541-dell-xps-8300-grafikkarte/ Da liegst du gleich doppelt falsch, die Kiste gabs ...“

Optionen

Den Treiber im Forum hatte ich auch schon gesehen, aber nicht verlinkt. Das der für die GTS 450 auch bei der 560Ti passt- auch logo;-)

Wenn die Kiste mit der Karte ausgeliefert wurde, kann das aber erst am Ende der Serie gewesen sein. Lassen wir Laser mal lasern.

Sehr wahrscheinlich hat es auf der Karte ein Chiplein gebrickt, aber man möchte auch nichts unversucht lassen.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
laser fakiauso

„Den Treiber im Forum hatte ich auch schon gesehen, aber nicht verlinkt. Das der für die GTS 450 auch bei der 560Ti passt- ...“

Optionen

Der Rechner wurde definitiv mit der Grafikkarte ausgeliefert. Ich hab sie bestimmt nicht später gekauft und selber reingesteckt.

Ich habe sie aber auch nicht entsorgt. Vielleicht ergibt sich später eine Möglichkeit, sie in einem anderen Rechner zu testen.

bei Antwort benachrichtigen
Alpha13 laser

„Der Rechner wurde definitiv mit der Grafikkarte ausgeliefert. Ich hab sie bestimmt nicht später gekauft und selber ...“

Optionen
bei Antwort benachrichtigen
fakiauso laser

„Der Rechner wurde definitiv mit der Grafikkarte ausgeliefert. Ich hab sie bestimmt nicht später gekauft und selber ...“

Optionen
Der Rechner wurde definitiv mit der Grafikkarte ausgeliefert. Ich hab sie bestimmt nicht später gekauft und selber reingesteckt.


Das Du das nicht warst, ist mir schon klar;-)

Aber da wir ja nicht wissen, wo wiederum Du den erworben hast, ob das ein neuer war oder von einem Bekannten was auch immer, kann das ja gut gewesen sein, dass die einfach einer dazu gesteckt hat.

Wie gesagt, war/ist die in der Treiberübersicht des XPS 8300 nicht enthalten und kann daher eher am Schluß der Fertigungszeit noch so vertrieben worden sein. Das ist ja auch nicht so wichtig.

Vielleicht ergibt sich später eine Möglichkeit, sie in einem anderen Rechner zu testen.


Einfachste Version wäre m.E. ein Live-Linux oder ein schnell auf einer zweiten Platte installiertes. Dort dann z.B. ein *buntu oder Mint und über die Treiberverwaltung angestossenes Installieren von proprietären Treibern. Schmiert die Kiste dann ebenfalls ab, weissubeschoid ohne grosse Verrenkungen oder Zweit-PC;-)

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
laser fakiauso

„Das Du das nicht warst, ist mir schon klar - Aber da wir ja nicht wissen, wo wiederum Du den erworben hast, ob das ein ...“

Optionen

Ich habe mal eine andere Frage im Zusammenhang mit dem Tipp von Alpha13 eine SSD-Platte reinzustecken:

Ich habe den Rechner damals mit Win7 ultimate SP1 gakauft. Die DVD habe ich noch.

Kurze Zeit säter gab es ein upgrade auf windows 8. Das Upgrade habe ich auch auf DVD gebrannt. Produckt Keys sind vorhanden.

Kann ich mit diesen DVDs Windows auf die SSD istallieren und bis win 10 alle updates herunterladen oder müsste ich  Win 10 neu kaufen?

bei Antwort benachrichtigen
fakiauso laser

„Ich habe mal eine andere Frage im Zusammenhang mit dem Tipp von Alpha13 eine SSD-Platte reinzustecken: Ich habe den Rechner ...“

Optionen

Du kannst Dir die aktuellste ISO von W10 laden, installierst damit den PC und aktivierst diese dann mit dem Key von W7 Ultimate. Wird halt dann eine Pro-Version.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
laser fakiauso

„Du kannst Dir die aktuellste ISO von W10 laden, installierst damit den PC und aktivierst diese dann mit dem Key von W7 ...“

Optionen

ohh, das ist ja einfach:)

Dankeschön!

Und ist es für eine gewisse Zeit möglich (bis ich alle Programme neu installert habe), Windows von beiden Festplatten zu starten?

bei Antwort benachrichtigen
fakiauso laser

„ohh, das ist ja einfach: Dankeschön! Und ist es für eine gewisse Zeit möglich bis ich alle Programme neu installert habe ...“

Optionen
Und ist es für eine gewisse Zeit möglich (bis ich alle Programme neu installert habe), Windows von beiden Festplatten zu starten?


Das kommt halt drauf an, wie lange MS das mitmacht, wenn sich da "derselbe" Key wechselnd von theoretisch 2 verschiedenen Systemen meldet. Entweder verzichtest Du in dieser Zeit auf´s Internet mit einer der beiden Installationen oder lässt es halt drauf ankommen...

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
mawe2 laser

„ohh, das ist ja einfach: Dankeschön! Und ist es für eine gewisse Zeit möglich bis ich alle Programme neu installert habe ...“

Optionen
Und ist es für eine gewisse Zeit möglich (bis ich alle Programme neu installert habe), Windows von beiden Festplatten zu starten?

Eine Neuinstallation von Windows 10 Pro kann man auch komplett ohne Eingabe eines Product Keys vornehmen. Dieses Windows lässt sich dann bloß zunächst nicht aktivieren, das ist aber auch egal. Du kannst es so lange nutzen, wie es nötig ist.

Wenn alles läuft und Du die alte Windows-7-Installation nicht mehr brauchst, kannst Du den Windows-7-Key zur Aktivierung der Windows-10-Installation eingeben und das alte Windows stillegen.

"When bankers get together for dinner, they discuss Art. When artists get together for dinner, they discuss Money" (Oscar Wilde)
bei Antwort benachrichtigen
laser mawe2

„Eine Neuinstallation von Windows 10 Pro kann man auch komplett ohne Eingabe eines Product Keys vornehmen. Dieses Windows ...“

Optionen

Dankeschön! das war hilfreich:)

bei Antwort benachrichtigen
Alpha13 laser

„Ich habe mal eine andere Frage im Zusammenhang mit dem Tipp von Alpha13 eine SSD-Platte reinzustecken: Ich habe den Rechner ...“

Optionen

Mit dem W7 Pro Key auf dem Lizenz Sticker kann man W10 Pro definitiv installieren und aktivieren, schon oft selbst gemacht.

Sollte im Prinzip auch mit dem W7 Ultimate Key und W10 Pro laufen, habe Ich aber noch nie gemacht...

https://www.mmoga.de/Software/Windows/Windows-7-Professional-32-64-Bit.html

Mit dem Key läufts immer.

https://www.youtube.com/watch?v=WP6DrYDsnYU

Und so erstellt man den W10 USB Stick und W10 installiert man definitiv nur mit der angeschlossenen SSD!

Nach der W10 Installation kann man auch wieder die HDD anschließen.

bei Antwort benachrichtigen
triker Alpha13

„Mit dem W7 Pro Key auf dem Lizenz Sticker kann man W10 Pro definitiv installieren und aktivieren, schon oft selbst gemacht. ...“

Optionen
Sollte im Prinzip auch mit dem W7 Ultimate Key und W10 Pro laufen, habe Ich aber noch nie gemacht...

Ich hatte mir damals eine Win 7 Ultimate gekauft. ( Kostete damals, glaube ich 230 €) Später (als win 10 rauskam) dann ne ssd gekauft und Windows 10 clean installiert. (ohne Schlüsseleingabe) Nachdem alles installiert war habe ich den W7 Ultimate Key eingegeben.

Windows wurde aktiviert und läuft immer noch mit der damaligen Hardware.

bei dieser Gelegenheit möchte ich dir, Alpha, nochmals Danke sagen.

Damals hattest du mir bei der PC Zusammenstellung geholfen und es ist seit 2011 immer noch die gleiche Kiste.  Nur die Asus GTX 580 MATRIX Grafikkarte ist vor 2 Jahren gestorben. Erst kamen ein paar Freezes beim Gamen und dann eine Woche später lief sie nur noch mit dem Krüppeltreiber. (Siehe Lasers Problem. :-) Ich kaufte mir damals eine Zotac GeForce GTX 1050 Ti OC Edition 4GB GDDR5 und die werkelt immer noch da drinnen.

Gruß

triker

 

Gesundheit konnte ich mir nicht kaufen... Deshalb habe ich fast keine mehr...
bei Antwort benachrichtigen
hddiesel laser

„Ich habe mal eine andere Frage im Zusammenhang mit dem Tipp von Alpha13 eine SSD-Platte reinzustecken: Ich habe den Rechner ...“

Optionen

Hallo laser,

Windows Ultimate SP1 Key reicht, zum installieren von Windows 10 Pro, Windows 7 Ultimate muß zuvor nicht installiert werden, habe ich selbst so installiert.

Gruesse aus dem Rhein-Neckar-Kreis, Karl, BS: Windows 10 Pro, Office Pro. Plus 2016_32-Bit. Mein Motto: Leben und leben lassen!
bei Antwort benachrichtigen
laser hddiesel

„Hallo laser, Windows Ultimate SP1 Key reicht, zum installieren von Windows 10 Pro, Windows 7 Ultimate muß zuvor nicht ...“

Optionen

Dankeschön!

bei Antwort benachrichtigen