Windows 10 2.074 Themen, 25.943 Beiträge

Win10 fährt nicht mehr hoch, bin verzweifelt

Andy30 / 13 Antworten / Baumansicht Nickles

Gestern hat's aus mir unerfindlichen Gründen mein System zerschossen. Es bootet nicht mehr; allem Anschein nach ist der Bootsektor beschädigt. Alle Versuche mit Bordmitteln (Diagnose, Reparatur) schlugen fehl.

Zum Glück habe ich auf der zweiten SSD (Laufwerk D:\) ein erst wenige Stunden altes System-BackUp (erstellt mit EaseUs Todo Backup).

Also vom UEFI-USB-Notfall-Stick gebootet. Recovery-Programm startet und ich wähle ein System-BackUp aus, dann das gesicherte System:

Jetzt Ziellaufwerk bestimmen:

Ich setze den Haken bei Hard disk 1, die C:\ umfasst, aber auch eine Unallocated-Partition.

Warnung bestätigen:

Recovery beginnt, und dieser Fehler erscheint:

Anm: Sector by Sector hat das Programm bereits von sich aus ausgewählt.

Bei einem erneuten Recovery-Versuch fehlte jetzt das Ziellaufwerk C:\.

OK, dachte ich, Win10 neu installieren, damit C:\ wieder bootfähig wird und anschließend nochmals recovern.

Laufwerk D:\ vorsorglich entfernt und Win10 von DVD ohne Betrachten der Meldungen zwischendurch ratzfatz auf C:\ installiert. Läuft, aber beim Recovern wieder der gleiche Fehler wie zuvor.
Win10 ein weiteres Mal installiert. In der Datenträgerverwaltung ist von der o.g. Unallocated-Partition nichts zu sehen, ich kann sie also auch nicht löschen.

Dass ich beim Hochfahren des frischen (aber alten) Win10 jedesmal 2x Win10 angeboten bekam, lag wohl an meiner Unaufmerksamkeit:
Soeben Win10 ein drittes Mal zu installieren versucht (im Boot-Menu explizit das UEFI-DVD-Laufwerk zum Booten ausgewählt). Bei der Auswahl der Zielpartition wird mir z. B. bei Partition 4 (und die muss es ja werden) angezeigt, dass Windows nicht installiert werden kann, weil Datenträger im GPT-Stil partitioniert ist:

Das muss und soll ja auch so sein, war auch immer so.

Wie komme ich jetzt weiter, bin total verzweifelt. Möchte unbedingt mein letztes BackUp wieder zurückspielen. Neuaufsetzen kostet mich mehrere Tage.

Soll ich evt. Partitionen 2 und 4 auf C:\ löschen, weil doch diese beiden im BackUp enthalten sind? Oder soll ich alle 4 Partitionen auf C:\ löschen, Win10 auf ein komplett freies C:\ installieren und anschließend recovern?

Bitte helft mir schnell, bitte. Ich bleibe jetzt hier eingeloggt, weil ich natürlich jetzt kein Mailprogramm habe.

bei Antwort benachrichtigen
Strohwittwer Andy30

„Win10 fährt nicht mehr hoch, bin verzweifelt“

Optionen

Da die Partition 4 ja zur Neuinstallation benutzt werden soll, kann man sie auch ganz löschen und dann Windows in dem "nicht zugeordneten Bereich" (oder so ähnlich) installieren. Windows ordnet den Bereich dann automatisch zu und formatiert ihn auch gleich. Normalerweise müsste aber auch die Wiederherstellung auf C: funktionieren, zumindestens dann, wenn man das komplette Laufwerk zurücksichert. Den Fehlermeldungen nach könnte es sich aber auch um ein defektes Laufwerk handeln, dann wird es weiter Schwierigkeiten beim Zurückspielen des Backups geben.

Think
bei Antwort benachrichtigen
Andy30 Strohwittwer

„Da die Partition 4 ja zur Neuinstallation benutzt werden soll, kann man sie auch ganz löschen und dann Windows in dem ...“

Optionen

Partition 4 gelöscht, heißt jetzt "Nicht zugewiesener Speicherplatz ...", aber darauf kann nicht installiert werden, weil GPT-Stil.

PS: Hoffe mal nicht, dass die System-NVMe-SSD defekt ist.

bei Antwort benachrichtigen
swiftgoon Andy30

„Partition 4 gelöscht, heißt jetzt Nicht zugewiesener Speicherplatz ... , aber darauf kann nicht installiert werden, weil ...“

Optionen

Ich würde vom Laufwerk 0 alle Partitionen löschen und die SSD quasi in Werkszustand versetzen. Dann sollte das Setup durchlaufen

bei Antwort benachrichtigen
mawe2 Andy30

„Win10 fährt nicht mehr hoch, bin verzweifelt“

Optionen
allem Anschein nach ist der Bootsektor beschädigt

Ist der MBR in Deinem Backup nicht mit drin? Sonst müsste es ja reichen, genau den wiederherzustellen.

Hat denn das System-Recovery früher überhaupt schon mal funktioniert? Oder ist das jetzt der allererste Versuch?

Meiner Meinung nach musst Du nicht immer erst Windows installieren, um dann ein Recovery zu machen. Das muss auch direkt (ohne vorherige Windows-Neuinstallation) möglich sein. Allerdings habe ich keine Erfahrungen mit EaseUs Todo Backup, ich benutze für sowas Acronis True Image.

In der Datenträgerverwaltung ist von der o.g. Unallocated-Partition nichts zu sehen, ich kann sie also auch nicht löschen.

"Unallocated" bedeutet "Nicht zugewiesener Speicherplatz", da ist also nichts und da kann man auch nichts löschen. Allerdings müsste er in der Datenträgerverwaltung angezeigt werden.

Hast Du mal nachgesehen, was Diskpart anzeigt?

"When bankers get together for dinner, they discuss Art. When artists get together for dinner, they discuss Money" (Oscar Wilde)
bei Antwort benachrichtigen
Andy30 mawe2

„Ist der MBR in Deinem Backup nicht mit drin? Sonst müsste es ja reichen, genau den wiederherzustellen. Hat denn das ...“

Optionen

Ist der MBR in Deinem Backup nicht mit drin? Keine Ahnung, evt. nicht, weil GPT? Siehe meinen ersten Screenshot oben.

Von Acronis kenne ich das noch aus XP-Zeiten, bin aber jetzt aufgrund vieler neg. Kritiken auf EaseUs umgestiegen.

"Meiner Meinung nach musst Du nicht immer erst Windows installieren, um dann ein Recovery zu machen." Meine ich auch, aber scheint wohl aufgrund der Bootprobleme nicht zu klappen.

Ja, ein Recovery hatte mal funktioniert, da war aber auch bootmäßig vorher alles in Ordnung.

Diskpart zeigt (nur)
Datenträger 0  online  Größe 232 GB, frei 0 B, Dyn. kein Eintrag, GPT mit * (also wohl ja).

Wenn ich alle 4 Partitionen löschen will, mache ich das hier bei der Windows-Installation (wo möchten Sie ...) oder nach Umschalt+F10 über Diskpart?

bei Antwort benachrichtigen
Andy30

Nachtrag zu: „Ist der MBR in Deinem Backup nicht mit drin? Keine Ahnung, evt. nicht, weil GPT? Siehe meinen ersten Screenshot oben. Von ...“

Optionen

Ich nochmal.

Es wird nur Datenträger 0 angezeigt, das DVD-Laufwerk nicht.

Unter "List Partiton" sind die 4, die auch von Windows angezeigt werden:

499 MB Wiederherstellen, Offset 1024 kB
100 MB System, Offset 500 MB
16 MB Reserviert, Offset 600 MB
232 GB Primär, Offset 616 MB

bei Antwort benachrichtigen
mawe2 Andy30

„Ist der MBR in Deinem Backup nicht mit drin? Keine Ahnung, evt. nicht, weil GPT? Siehe meinen ersten Screenshot oben. Von ...“

Optionen
Wenn ich alle 4 Partitionen löschen will, mache ich das hier bei der Windows-Installation (wo möchten Sie ...) oder nach Umschalt+F10 über Diskpart?

Wenn Du Windows sowieso neu installieren willst, würde ich die Partitionen während des Installationsvorgangs löschen.

"When bankers get together for dinner, they discuss Art. When artists get together for dinner, they discuss Money" (Oscar Wilde)
bei Antwort benachrichtigen
Andy30 mawe2

„Wenn Du Windows sowieso neu installieren willst, würde ich die Partitionen während des Installationsvorgangs löschen.“

Optionen

OK, will aber vorher noch einmal ein Recovery versuchen, nachdem ich Partitionen gelöscht habe.
Soll ich gleich alle 4 löschen oder nur die beiden, die offensichtlich im BackUp vorhanden sind (Primäre und die 100 MB)?

Und sollte ich evt. im BIOS noch was verstellen, z. B. von "Legacy + Uefi" auf "nur Uefi" ?

bei Antwort benachrichtigen
Andy30

Nachtrag zu: „OK, will aber vorher noch einmal ein Recovery versuchen, nachdem ich Partitionen gelöscht habe. Soll ich gleich alle 4 ...“

Optionen

Bitte bitte meldet Euch noh einmal ...

bei Antwort benachrichtigen
mawe2 Andy30

„OK, will aber vorher noch einmal ein Recovery versuchen, nachdem ich Partitionen gelöscht habe. Soll ich gleich alle 4 ...“

Optionen
Soll ich gleich alle 4 löschen oder nur die beiden, die offensichtlich im BackUp vorhanden sind (Primäre und die 100 MB)?

Wenn da keine Daten weiter drauf sind, die noch benötigt werden, würde ich alle Partitionen löschen (swiftgoon hat das so ähnlich ja auch schon empfohlen).

"When bankers get together for dinner, they discuss Art. When artists get together for dinner, they discuss Money" (Oscar Wilde)
bei Antwort benachrichtigen
Andy30 mawe2

„Wenn da keine Daten weiter drauf sind, die noch benötigt werden, würde ich alle Partitionen löschen swiftgoon hat das ...“

Optionen

So, alle 4 gelöscht, Setup abgebrochen, runtergefahren, im BIOS auf "nur UEFI" gestellt und in der Bootreihenfolge den UEFI-USB-Notfall-Stick an die erste Stelle geschoben.

Neustart, booten vom Stick, recovern auf Disk1 (enthält C:\):

Aber nicht möglich, gleicher Fehler:

Auch zweiter Versuch schlägt fehl, weil jetzt nicht zugewiesener Bereich:

Bootreihenfolge jetzt mit UEFI-DVD-Laufwerk an erster Stelle. Von Installations-DVD gebootet, Setup jetzt zum vierten Mal gestartet, Windows 10 installiert.

Nun Recover versucht. Durch die Installation von Windows hat sich die Bootreihenfolge im BIOS geändert!!! Komisch.
UEFI-USB-Stick wieder an erste Stelle geschoben, vom Stick gebootet, gleicher Fehler.

Ob ich den Notfall-USB-Stick mal als "Nicht-UEFI" booten lasse, oder könnte das die SSD von GPT in MBR umswitchen?

bei Antwort benachrichtigen
Andy30

Nachtrag zu: „So, alle 4 gelöscht, Setup abgebrochen, runtergefahren, im BIOS auf nur UEFI gestellt und in der Bootreihenfolge den ...“

Optionen

Ich komme nicht mehr weiter und werde Windows 10 komplett neu installieren. Vlt. sind die BackUp-Files beschädigt (obwohl ich mehrere ausprobiert habe).

Da in jedem Fall die Wiederherstellung einzelner Dateien aus den BackUps klappt, kann ich sicher das eine oder andere hinüberretten.
Könnte mir abschließend noch jemand sagen, ob ich die Windows- bzw. Office-Konfigurationen/Einstellungen oder das Aussehen und den Umfang des Startmenus aus alten Dateien ruckzuck wiederherstellen kann, oder muss ich mit mühsam alles wieder zusammensuchen?

bei Antwort benachrichtigen
Andy30

Nachtrag zu: „Ich komme nicht mehr weiter und werde Windows 10 komplett neu installieren. Vlt. sind die BackUp-Files beschädigt obwohl ...“

Optionen

Juhu - es läuft wieder !!!!

Habe es beim Recovern mal mit einem 3 Wochen alten Full-BackUp versucht; dabei wurden alle anschließenden inkrementellen Updates bis zum nächsten Full-BackUp am 13.9., also vor 5 Tagen, ebenfalls eingespielt.
Jetzt ist mein System also auf dem Stand vor 5 Tagen, aber die danach geänderten Dateien kriege ich schnell wieder zurück.

Mann, bin ich erleichtert. Waren wohl die letzten BackUp irgendwie beschädigt, obwohl jedesmal eine Validierung erfolgt. Aber das werde ich mal bei EaseUs vorbringen.

Ich danke Euch allen für die schnelle und kompetente Hilfe; ohne Euch wäre das nie was geworden.

bei Antwort benachrichtigen