Fernsehen, Smart-TV, Mediacenter, Streaming-Dienste 7.380 Themen, 36.201 Beiträge

TOSHIBA 40L1343DG TV bilder nur schwarz weiß

misterxxx / 12 Antworten / Baumansicht Nickles

Nabend 

hab nen TOSHIBA 40L1343DG da , dieser zeigt mir TV bilder nur schwarz weiß an 

einstellungen stmmen meines erachtens alle 

Video text bild ist normal

Bilder Filme vom USB sind alle farbig und in top qualität 

am PC habe ich damit auch sehr gutes und farbiges bild 

meine vermutung also muss was anderes sein .

taugt das ding also nur noch für PC betrieb , groß ist das teil ja

 

bei Antwort benachrichtigen
Alpha13 misterxxx

„TOSHIBA 40L1343DG TV bilder nur schwarz weiß“

Optionen

http://www.dl.toshiba.com/dtv/NA/GB/EN/40L1343DG.html

Da flashed man die neueste Firmware.

Wenn man dann da nicht mindestens per DVB-T2 farbig sieht ist da definitiv der integrierte Tuner hin!

bei Antwort benachrichtigen
misterxxx Alpha13

„http://www.dl.toshiba.com/dtv/NA/GB/EN/40L1343DG.html Da flashed man die neueste Firmware. Wenn man dann da nicht ...“

Optionen

danke mal gucken ob ich mir ne neue firmware antue , zumal ich keine original fernbedienung habe was das noch erschwert 

bei Antwort benachrichtigen
hatterchen1 misterxxx

„danke mal gucken ob ich mir ne neue firmware antue , zumal ich keine original fernbedienung habe was das noch erschwert“

Optionen
Bilder Filme vom USB sind alle farbig und in top qualität 

Von woher bezieht der Fernseher denn sein Signal?
Möglicherweise ist da irgendwo die Zuleitung (HDMI/Scart) defekt.

Gestottertes Wissen ist besser als eloquente Dummheit. Marcus Tullius Cicero (106 - 43 v.Chr.Rom) Staatsmann und Philosoph
bei Antwort benachrichtigen
misterxxx hatterchen1

„Von woher bezieht der Fernseher denn sein Signal? Möglicherweise ist da irgendwo die Zuleitung HDMI/Scart defekt.“

Optionen

nein Kabel sind alle ok , hab nen anderen TV bildschim sonst da dran , wo alles geht

bei Antwort benachrichtigen
Alpha13 misterxxx

„danke mal gucken ob ich mir ne neue firmware antue , zumal ich keine original fernbedienung habe was das noch erschwert“

Optionen

http://www.toshiba.de/discontinued-products/40l1343dg/

Das Teil hat irgendwie nen integrierten DVB-S / DVB-S2 (HD) Tuner und da braucht man keinen externen!

Und dein alter externer Sattelitenempfänger, das Kabel zum TV oder der Anschluß am TV ist da das Prob!

Und ne vernünftige Fernbedienung braucht man da immer...

Übrigens SCART nehmen da nur noch Idioten und bei HDMI kann man tauschen!

bei Antwort benachrichtigen
misterxxx Alpha13

„http://www.toshiba.de/discontinued-products/40l1343dg/ Das Teil hat irgendwie nen integrierten DVB-S / DVB-S2 HD Tuner und ...“

Optionen

ich hab sehr wohl den integrierten DVB-S / DVB-S2 (HD) Tuner benutzt 

und zum gegenprüfen eben meinen externen Sattelitenempfänger 

hdmi kabel hab ich auch probiert gleiches ergebniss

ne orginal fernbedienung hab ich keine hab das teil nur geschenkt bekommen 

bei Antwort benachrichtigen
Alpha13 misterxxx

„ich hab sehr wohl den integrierten DVB-S / DVB-S2 HD Tuner benutzt und zum gegenprüfen eben meinen externen ...“

Optionen

Alle 3 HDMI Buchsen des TVs ausprobiert???

Kann normalerweise definitiv nicht sein, dass das so an allen 3 HDMI Buchsen ist, wenn der externe Sattelitenempfänger und auch das HDMI Kabel OK ist!

Außer die Firmware spinnt halt total und die Kiste ist natürlich auch nur ein PC mit Monitor!

Da lädt man die Werkseinstellungen (da wird die Firmware und damit das OS neu geladen) oder flashed halt die neueste Firmware!

bei Antwort benachrichtigen
misterxxx Alpha13

„Alle 3 HDMI Buchsen des TVs ausprobiert??? Kann normalerweise definitiv nicht sein, dass das so an allen 3 HDMI Buchsen ...“

Optionen

hab alle 3 hdmi getestet 

externer Sattelitenempfänger und auch das HDMI Kabel ist OK

firmware teste ich mal morgen

bei Antwort benachrichtigen
misterxxx

Nachtrag zu: „hab alle 3 hdmi getestet externer Sattelitenempfänger und auch das HDMI Kabel ist OK firmware teste ich mal morgen“

Optionen

servus hab nun anderes HDMI Kabel getestet , und siehe da damit kam bild in farbe wie es sein sollte ( kabel war etwas höherwertig als das andere )

aber nun kommt plötzlich gar kein Bild mehr ( nicht mal mehr das bild was bein einschalten kommt - er bleibt nun ganz schwarz der bildschirm )

egal ob nun Kabel dran steckt oder sonst was , sonst kommt da wenigsten was wenn z.b die Lautersprecher taste drückt ne anzeige , und nun plötzlich nix mehr 

hat jemand ne idee dazu ? danke im voraus

bei Antwort benachrichtigen
Alpha13 misterxxx

„servus hab nun anderes HDMI Kabel getestet , und siehe da damit kam bild in farbe wie es sein sollte kabel war etwas ...“

Optionen

Exitus!

Ein neues Mainboard lohnt da nie und nimmer.

Neue Elkos sind da nur ne minimale Chance.

bei Antwort benachrichtigen
Alpha13

Nachtrag zu: „Exitus! Ein neues Mainboard lohnt da nie und nimmer. Neue Elkos sind da nur ne minimale Chance.“

Optionen
bei Antwort benachrichtigen
VC1541 misterxxx

„danke mal gucken ob ich mir ne neue firmware antue , zumal ich keine original fernbedienung habe was das noch erschwert“

Optionen
zumal ich keine original fernbedienung habe was das noch erschwert

So teuer sind Ersatzfernbedienungen für das Gerät ja nicht. Besorg dir doch erstmal ne Fernbedienung und sieh dann weiter.

bei Antwort benachrichtigen