Fernsehen, Smart-TV, Mediacenter, Streaming-Dienste 7.380 Themen, 36.201 Beiträge

Nervige grüne Streifen am Rand im Vollbildmodus bei Hauppage

Fridtjof / 4 Antworten / Baumansicht Nickles

Wenn ich bei meiner WinTV Software (Vers. 4.4, 32 oder 2000) in den
Vollbildmodus umschalte, erscheinen grüne, flimmernde Streifen am Rand des Bildschirms. Wie kriege ich diesen Fehler weg ?

bei Antwort benachrichtigen
Curly Fridtjof

„Nervige grüne Streifen am Rand im Vollbildmodus bei Hauppage“

Optionen

Wenn es sich nur um ganz dünne Farbstreifen am äußersten Rand des Bildschirms handelt, versuche mal, Deinen Monitor nachzujustieren (Bildbreite, -höhe, -lage)!

Anderenfalls versuche mal etwas genauer zu beschreiben, welche Lage, wie dick usw...

Curly

Curly
bei Antwort benachrichtigen
Anonym Fridtjof

„Nervige grüne Streifen am Rand im Vollbildmodus bei Hauppage“

Optionen

Die neue Software (V 2000) taugt irgendwie nix. Den selben Effekt hab ich auch, seit dem letzten Update. Besonders
ärgerlich finde ich, daß durch das Update auch die alte Version der Software überschrieben wurde. (Ist jetzt nur
noch ein link auf die neue Software mit parameter, daß die alte GUI angezeigt werden soll.)

Mal sehen was das nächste Update bringt. Vieleicht geht dann ja auch wieder das Aufnehmen von Video Sequenzen.

j.

bei Antwort benachrichtigen
Bembel Anonym

„Die neue Software V 2000 taugt irgendwie nix. Den selben Effekt hab ich auch,...“

Optionen

Die Erfahrung, daß das 2000er Schrott ist hab ich auch gemacht. Der Vollbildmodus ist dann nochmal schlechter als der Rest!
Wenn's wirklich nur um's Fernsehen geht, würde ich zu MoreTV raten. Die Sendereinstellung finde ich auch komfortabler.
Der einzige Haken, wenn Du "Ersatzsoftware" benutzt, ist halt, daß man die Fernbedienung nicht mehr benutzen kann!
MfG
Matthias

Aufgrund von epileptischen Anfällen, die beim Betrachten dieser Signatur bei manchen Lesern auftraten, musste diese Signatur leider entfernt werden.
bei Antwort benachrichtigen
Fridtjof Anonym

„Die neue Software V 2000 taugt irgendwie nix. Den selben Effekt hab ich auch,...“

Optionen

Also ich habe die Streifen jetzt wegbekommen ! Ich habe mal das kleine
Programm "Primary" angeladen und auf "Force Primary" umgeschaltet. Dann waren die Streifen weg (Das Bild im Vollbildmodus war nur einwenig kleiner). Irgendwann später habe ich wieder zurück auf
"Allow Overlay" geklickt und das Bild war trotzdem in Ordnung.

Von der 2000er Version halte ich auch nicht besonders viel. Ich habe
nur entdeckt, das man sich später evtl. andere Skins runterladen kann.
Vielleicht ist die Software dann ja wieder besser...

bei Antwort benachrichtigen