PC-Selbstbau, Reparatur, Optimierung 11.440 Themen, 78.978 Beiträge

LED an USB-Hub leuchtet permanent, auch bei ausgeschaltetem Netzteil

winnigorny1 / 50 Antworten / Baumansicht Nickles

Danke für den Link, Lutz!

Vielleicht hast du ja auch noch eine Idee zu meinem Problem, das ich mit dem HUB habe? - Fall das an dir vorbeigegangen ist, hier nochmal die Schilderung:

An dem USB-Hub leuchtet permanent eine kleine, blaue LED. - Selbst dann, wenn der Rechner runtergefahren wurde. Probehalber habe ich auch das Netzteil ausgeschaltet. - Das Lämpchen leuchtet weiterhin.....

Alle meine Geräte hängen an einem Überspannungsschutz von APC (auch das LAN-Kabel vom Router geht darüber). Auch dort kann ich den Strom abschalten, so dass keine Verbindung mehr mit dem Stromnetz besteht. - Das Lämpchen leuchtet weiterhin und auch wenn ich abends alles ausschalte, leuchtet es am nächsten Morgen auch noch.....

Woher bezieht das Ding denn den Strom???? Etwa über eine Restspannung der Kondensatoren im Netzteil oder gar über die BIOS-Batterie (kann ne blöde Frage sein, was das angeht, bin ich natürlich ein blutiger Laie, also bitte deshalb nicht auf mir rumkloppen!) ??? Ich bin da absolut rat- und ideenlos....

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
luttyy winnigorny1 „LED an USB-Hub leuchtet permanent, auch bei ausgeschaltetem Netzteil“
Optionen

Also die Biosbatterie ist es nicht.

Die Funktion im Bios für diese Brennerei heiß  ErP.

Gehe mal ins Bios und ändere die Funktion..

Gruß

bei Antwort benachrichtigen
winnigorny1 luttyy „Also die Biosbatterie ist es nicht. Die Funktion im Bios für diese Brennerei heiß ErP. Gehe mal ins Bios und ändere die ...“
Optionen
Die Funktion im Bios für diese Brennerei heiß  ErP.

Heißen Dank, Lutz!

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
winnigorny1 luttyy „Also die Biosbatterie ist es nicht. Die Funktion im Bios für diese Brennerei heiß ErP. Gehe mal ins Bios und ändere die ...“
Optionen

Tja - leider muss ich sagen, dass das im BIOS bereits deaktiviert ist - siehe Bild:

Ich habe bei mir zur Sicherheit auf deutsche Sprache gestellt. Und bevor jemand nachfragt: Ich habe das aktuelle BIOS schon im September geflasht und natürlich sind die Treiber auch alle auf dem aktuellen Stand.

Das Doofe ist eben, dass das Ding dennoch permanent an bleibt. Irgendwie ist die Funktion insgesamt wohl wacklig. Denn auch wenn ich den USB-Dongle von meine 7.1-Kopfhörer (Bluetooth) im USB stecken habe (unabhängig davon, ob der im Frontpanel des PCs oder im USB-Anschluß des Monitors steckt, geht manchmal aus - meistens jedoch nicht.

Ich würde mal sagen, dass das in 3 von 10 Fällen funktioniert. - Der HUB ist jedoch bislang immer auf "an" geblieben. - Habe im Netz auch schon Forenbeiträge gefunden, wo das von verschiedenen Usern beklagt wurde. Bei wenigen funktioniert das reibungslos, bei den meisten aber manchmal und meistens nicht.

Und leider scheine ich zu den letzteren zu gehören.

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
luttyy winnigorny1 „Tja - leider muss ich sagen, dass das im BIOS bereits deaktiviert ist - siehe Bild: Ich habe bei mir zur Sicherheit auf ...“
Optionen

Dann Winni,

könnte ich sowas nur vor Ort lösen.

Es gibt noch mehr Möglichkeiten.

Den Stromverbrauch von dem HUB bei ausgeschaltetem PC kannst vernachlässigen..

Zumindest lebt der PC noch im ausgeschaltetem Zustand :-))

Gruß

bei Antwort benachrichtigen
Eludi84 winnigorny1 „LED an USB-Hub leuchtet permanent, auch bei ausgeschaltetem Netzteil“
Optionen
An dem USB-Hub

steht doch bestimmt eine Bezeichnung die Du hier bekannt geben könntest?

Endlich auch mit Ubuntu :-) Aber immer noch im Wechsel mit Win10 und Win11 :-(
bei Antwort benachrichtigen
winnigorny1 Eludi84 „steht doch bestimmt eine Bezeichnung die Du hier bekannt geben könntest?“
Optionen

Dieser hier:

https://www.inateck.de/collections/usb-3-2-gen-2-datenhub/products/inateck-usb-3-2-gen-2-hub-mit-4-usb-a-anschl-ssen-50-cm-kabel-hb2025a

Siehe dazu auch meine letzte Antwort an luttyy!

Ich werde wohl damit leben müssen..... BTW: Mein Board ist das Gigabyte X570 Aorus Elite....

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
luttyy winnigorny1 „Dieser hier: ...“
Optionen

Ziehe doch mal den Netzstecker aus dem PC, leuchtet es dann immer noch?

Gruß

bei Antwort benachrichtigen
winnigorny1 luttyy „Ziehe doch mal den Netzstecker aus dem PC, leuchtet es dann immer noch? Gruß“
Optionen
Ziehe doch mal den Netzstecker aus dem PC, leuchtet es dann immer noch?

Werde ich jetzt grad nicht machen, denn ich habe noch zu arbeiten. - Mache grad parallel meine Grundsteuererklärung (grrrrrrrrr.....).

Aber vermute, dass ja, denn ich habe ja schon geschaut, was passiert, wenn ich den Überspannungsschutz, an dem alle meine IT-Geräte hängen, ausschalte....

Du wirst es erraten: Das blöde Lämpchen bleibt an! - Wunder der Elektrik. Woher bekommt das verdammte Miststück denn nun den Strom????? Wahrscheinlich bin ich nur zu blöde, um das zu begreifen und irgendein Nerd von Elektroniker/Elektriker könnte mir das erklären und ich würde es dann wahrscheinlich immer noch nicht kapieren, LOL!

Den Stromverbrauch von dem HUB bei ausgeschaltetem PC kannst vernachlässigen..

Das ist mir durchaus klar. Das sind vielleicht max. 5 W. Aber wenn, dann wären das immerhin 43 kWh/ im Jahr (bitte jetzt nicht wieder solche Belehrungen von irgendwem, wie sie schon in einem anderen Thread liefen!). und das wären dann immerhin schon mal um die 22 Euronen im Jahr. Davon kannste dir schon ein bescheidenes Mahl vom Chinesen kommen lassen....

Und es geht mir ums Prinzip. Wenn ich schon ordentlich Geld für ein Marken-Board ausgebe, erwarte ich auch, dass es so funktioniert, wie es soll.

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
hjb winnigorny1 „Werde ich jetzt grad nicht machen, denn ich habe noch zu arbeiten. - Mache grad parallel meine Grundsteuererklärung ...“
Optionen
Das blöde Lämpchen bleibt an!

Ich frage mich gerade, was dich daran so sehr stört..... :-)

Lass das Teil doch leuchten. Ich denke, dass du die Kosten für den durch die Lampe "erhöhten Stromverbrauch" trotz der gestiegenen Energiekosten irgendwie verkraften kannst. Ansonsten kleb irgendwas drüber - z.B. einen Streifen schwarzes Isolierband.

Das Verrueckte an den westlichen Werten ist, dass der Westen sie anderen Laendern aufzwingt, sich selbst aber nicht daran haelt.
bei Antwort benachrichtigen
winnigorny1 hjb „Ich frage mich gerade, was dich daran so sehr stört..... :- Lass das Teil doch leuchten. Ich denke, dass du die Kosten ...“
Optionen
Ich frage mich gerade, was dich daran so sehr stört..... :-)

Wie ich schon an luttyy schrieb: Es ärgert mich vor allem, dass ich für ein ordentliches Marken-Mainboard geblecht habe und für mein Geld ein Board erhalten habe, dass nicht ordnungsgemäß funktioniert! Das ärgert mehr als die ca. 22 € Stromkosten im Jahr.

Und außerdem sollen wir aktuell ja grad ordentlich Strom sparen... Stell dir nur mal vor, dass vielleicht eine Millionen Haushalte so ein Board in Betrieb haben und daran ein USB-HUB oder irgendein lausiger USB-Dongle hängt.

OK - das ist jetzt natürlich rein hypothetisch, aber das wären dann smarte 43.000.000 kW/h!!!!

Alles eben auch eine Frage der Sichtweise und wie kleinlich man in dieser Beziehung zu denken bereit ist. - Und ich bin bei solchen Dingen wahrscheinlich dann selbst ein "Pennschieter" - und auch noch stolz drauf! Cool Zwinkernd

PS.: Ich finde deine Signatur einfach nur geil!!! Lachend

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
hatterchen1 winnigorny1 „Wie ich schon an luttyy schrieb: Es ärgert mich vor allem, dass ich für ein ordentliches Marken-Mainboard geblecht habe ...“
Optionen

Nur eine Frage, wie erfolgt die Netztrennung, ein- oder zweipolig?

Gestottertes Wissen ist besser als eloquente Dummheit. Marcus Tullius Cicero (106 - 43 v.Chr.Rom) Staatsmann und Philosoph
bei Antwort benachrichtigen
winnigorny1 hatterchen1 „Nur eine Frage, wie erfolgt die Netztrennung, ein- oder zweipolig?“
Optionen
Nur eine Frage, wie erfolgt die Netztrennung, ein- oder zweipolig?

Ist das jetzt eine ernstgemeinte Frage? - So recht verstehe ich sie nicht. Also erstens ist das hier ein Neubau, in dem eine moderne Elektroinstallation vorhanden ist und natürlich alle Steckdosen mit Schutzkontakt sind.

Des Weiteren habe ich in so einer Steckdose eine Steckdosenleiste von APC mit Überspannungsschutz angeschlossen. Und dort sind alle meine Geräte eingesteckt.

Wenn ich diese Steckdosenleiste abschalte, sollte das PC-Netzteil also keinen Strom mehr bekommen....

Allerdings ist (lt. Herstellerangaben), wenn diese Leiste ausgeschaltet wird, auch kein Überspannungsschutz mehr aktiv. Also lasse ich sie in der Regel eingeschaltet.

Nur zum Testen habe ich sie halt mal ausgeschaltet und nach einer Stunde dann nochmal nachgeschaut, ob die LD and dem HUB noch leuchtet - und ja, sie leuchtete noch....

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
luttyy winnigorny1 „Ist das jetzt eine ernstgemeinte Frage? - So recht verstehe ich sie nicht. Also erstens ist das hier ein Neubau, in dem ...“
Optionen

Da ist ist wohl eher das Netzteil vom PC gefragt!

Bei hochwertigen wird zweipolig getrennt...

Deswegen solltest du mal den Netzstecker ziehen, aber du hörst ja wieder nicht :-))

Gruß

bei Antwort benachrichtigen
Knoeppken luttyy „Da ist ist wohl eher das Netzteil vom PC gefragt! Bei hochwertigen wird zweipolig getrennt... Deswegen solltest du mal den ...“
Optionen
Deswegen solltest du mal den Netzstecker ziehen

Genau, eventuell sogar den PC-Netzstecker ziehen, umdrehen und erneut einstecken, sodass die Pins des Steckers vertauscht werden. Einfach mal so aus dem Bauch raus.

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
winnigorny1 Knoeppken „Genau, eventuell sogar den PC-Netzstecker ziehen, umdrehen und erneut einstecken, sodass die Pins des Steckers vertauscht ...“
Optionen
Genau, eventuell sogar den PC-Netzstecker ziehen, umdrehen und erneut einstecken,

Umdrehen geht am PC nicht, weil da 3 Verbindungen dran sind und vom Überspannunsschutz abziehen fällt auch flach - der läßt sich da platztechnisch nicht umdrehen, weil das Kabel nicht aus der Mitte des Steckers kommt, sondern seitwärts verläuft und der Platz ist da nicht vorhanden - da ist die Wand im Weg......

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
winnigorny1 luttyy „Da ist ist wohl eher das Netzteil vom PC gefragt! Bei hochwertigen wird zweipolig getrennt... Deswegen solltest du mal den ...“
Optionen
Da ist ist wohl eher das Netzteil vom PC gefragt! Bei hochwertigen wird zweipolig getrennt...

OK - Das ist hochwertig.....

Deswegen solltest du mal den Netzstecker ziehen, aber du hörst ja wieder nicht :-))

Doch, doch.... Jetzt habe ich auf dich gehört. und das wirkt tatsächlich....

Ist aber doof, kann doch nicht jeden Abend den Netzstecker vom PC abziehen..... Und vom Überspannungsschutz sollte ich den Netzstecker ohnehin nicht abziehen, weil dann muss er am nächsten Tag komplett resettet werden.

D.h. abschalten, alle gesteckten Stecker ziehen, neu einstecken und wieder anschalten...... Das wären dann 8 Gerätestecker und zweimal LAN-Kabel.....

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
luttyy winnigorny1 „OK - Das ist hochwertig..... Doch, doch.... Jetzt habe ich auf dich gehört. und das wirkt tatsächlich.... Ist aber doof, ...“
Optionen

Drehe mal den Netzwerkstecker vom PC (Schuko) um.

Offenbar wird nicht 2polig am Netzteil getrennt und in deinem Fall scheint die Phase noch im Netzteil anzuliegen und es wird nur der Nullleiter getrennt..

Wenn du das gemacht hast, müsste der PC ganz aus sein, wenn du den Netzschalter am Netzteil (PC) ausschaltest..

Gruß

bei Antwort benachrichtigen
hatterchen1 winnigorny1 „Ist das jetzt eine ernstgemeinte Frage? - So recht verstehe ich sie nicht. Also erstens ist das hier ein Neubau, in dem ...“
Optionen
Ist das jetzt eine ernstgemeinte Frage?

Habe ich dabei gelacht?

Bei einpoliger Trennung ist man selten sicher, die Phase zu trennen.
Wenn das aber Probleme bereitet, kann man den Netzstecker einfach mal um 180 drehen. Ich hoffe Das verstehst Du.

Schon seltsam das ein Nichtexperte diesen Tipp geben muss...

PS. Hochwertig ist dann aber anders, gelle.

Gestottertes Wissen ist besser als eloquente Dummheit. Marcus Tullius Cicero (106 - 43 v.Chr.Rom) Staatsmann und Philosoph
bei Antwort benachrichtigen
Knoeppken hatterchen1 „Habe ich dabei gelacht? Bei einpoliger Trennung ist man selten sicher, die Phase zu trennen. Wenn das aber Probleme ...“
Optionen
Bei einpoliger Trennung ist man selten sicher, die Phase zu trennen. Wenn das aber Probleme bereitet, kann man den Netzstecker einfach mal um 180 drehen. Ich hoffe Das verstehst Du.

Das war auch mein Gedanke, aber laut Winni besteht aber kein Platz zum Drehen des Steckers. Den würde ich mir aber schaffen. 3 User und dieselbe Idee, eigentlich kann das doch nur die Not-Lösung sein. ;-)

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
luttyy Knoeppken „Das war auch mein Gedanke, aber laut Winni besteht aber kein Platz zum Drehen des Steckers. Den würde ich mir aber ...“
Optionen

Dann soll er eben den Hauptstecker von der Steckdosenleiste drehen..

Gruß

bei Antwort benachrichtigen
Knoeppken luttyy „Dann soll er eben den Hauptstecker von der Steckdosenleiste drehen.. Gruß“
Optionen

Oder so, Jetzt habe ich aber auch keine Lust, einen Crash-Kurs in Elektrotechnik zu geben, den hatten wir beide schon vor vielen Jahren und der dauerte 3,5 Jahre, zumindest bei mir, hinzu kam dann noch die 2-jährige Berufsfachschule. ;-)

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
Borlander winnigorny1 „Werde ich jetzt grad nicht machen, denn ich habe noch zu arbeiten. - Mache grad parallel meine Grundsteuererklärung ...“
Optionen
Das sind [bei ausgeschaltetem PC] vielleicht max. 5 W.

5W wären viel zu viel. In ERP-konformer Standardkonfiguration sollte es maximal 1W sein. Selbst im Suspend2RAM habe ich gemessen knapp unter 2W…

bei Antwort benachrichtigen
Borlander winnigorny1 „Werde ich jetzt grad nicht machen, denn ich habe noch zu arbeiten. - Mache grad parallel meine Grundsteuererklärung ...“
Optionen
was passiert, wenn ich den Überspannungsschutz, an dem alle meine IT-Geräte hängen, ausschalte.... Du wirst es erraten: Das blöde Lämpchen bleibt an! - Wunder der Elektrik. Woher bekommt das verdammte Miststück denn nun den Strom?

Wird beim Ausschalten auch der Computer vom Netz getrennt?

Nicht immer werden alle Steckdosen geschaltet? Ich habe z.B. eine Überspannungsschutzleiste von APC bei der einige Steckdosen als "Always On" gekennzeichnet sind.

Um nach  dem Trennen des NTs (mit gezogenem Stecker bist Du da auf der sicheren Seite, zumindest mal zum ausprobieren) vom Netz die Kondensatoren zu entladen solltest Du anschließend noch mal den Power-Taster betätigen.

bei Antwort benachrichtigen
Borlander winnigorny1 „LED an USB-Hub leuchtet permanent, auch bei ausgeschaltetem Netzteil“
Optionen

Kann es sein, dass Du einen USB-Port mit Lade-Funktion erwischt hast? (Der dauerhaft mit Strom versorgt wird)

bei Antwort benachrichtigen
hatterchen1 Borlander „Kann es sein, dass Du einen USB-Port mit Lade-Funktion erwischt hast? Der dauerhaft mit Strom versorgt wird“
Optionen

Wen ich die Phase kappe,wie auch immer, ist auch der Ladeport tot.

Nur eine zweipolige Trennung, ist eine sichere Trennung.

Gestottertes Wissen ist besser als eloquente Dummheit. Marcus Tullius Cicero (106 - 43 v.Chr.Rom) Staatsmann und Philosoph
bei Antwort benachrichtigen
Eludi84 Borlander „Kann es sein, dass Du einen USB-Port mit Lade-Funktion erwischt hast? Der dauerhaft mit Strom versorgt wird“
Optionen

Zudem hat er ErP im Uefi/Bios deaktiviert wodurch ein USB-PD Port ja garnicht angesprochen wird.

Endlich auch mit Ubuntu :-) Aber immer noch im Wechsel mit Win10 und Win11 :-(
bei Antwort benachrichtigen
Borlander Eludi84 „Zudem hat er ErP im Uefi/Bios deaktiviert wodurch ein USB-PD Port ja garnicht angesprochen wird.“
Optionen
ErP […] deaktiviert

USB-PD im ausgeschalteten Zustand dürfte nur dann funktionieren, wenn ErP deaktiviert wurde. Weil das im Konflikt zum niedrigen Leistungsaufnahme im StandBy steht.

bei Antwort benachrichtigen
winnigorny1 Borlander „USB-PD im ausgeschalteten Zustand dürfte nur dann funktionieren, wenn ErP deaktiviert wurde. Weil das im Konflikt zum ...“
Optionen

@all:

Heißen Dank für eurerr hartnäckiges Bemühen. Ich bin jetzt erst heute morgen auf diese weitere Diskussion gestoßen, weil ich gestern bis um 20 Uhr mit meiner Grundsteuererklärung kämpfte. Weil ich unsicher war, das mit Elster direkt zu machen, hatte ich mir von WISO die Grundsteuererklärung gekauft und mit der das Problem, dass ich die Steuernummer nicht eingeben konnte. Die wurde nicht akzeptiert.

Ich habe dann irgendwann frustriert aufgehört und den Rechner runtergefahren. Heute morgen habe ich dann eure Tipps gelesen.

Ich bin dann unter meinen Schreibtisch gekrochen, habe mühsam die Abseite der Dachschräge geöffnet (ihr glaubt es nicht, aber da ist die Schukosteckdose untergebracht, an der meine IT hängt - das ist die einzige in diesem Dachzimmer, die noch frei war (gegenüber ist zwar noch eine Doppelsteckdose, aber da hängt meine Stereoanlage dran - und ja - das sind getrennte Stromkreise).

Jedenfalls habe ich mir dabei fast den Hals verrenkt, aber nun ist der Stecker des Überspannungsschutzes gedreht. Und siehe da: Ihr hattet alle Recht. Die LED leuchtet nicht mehr, wenn ich den Rechner herunterfahre.

Was ich jedoch gar nicht verstehen kann, ist warum dann die LED von dem USB-Dongle von meinem Bluetooth-Kopfhörer früher manchmal ausging und manchmal nicht.... Das ist schon ein merkwürdig' Ding, oder?

Ab ansonsten nochmals vielen Dank für eure Geduld mit mir. Meine Frage hat sich jetzt erledigt. - Es sei denn, beim nächsten Herunterfahren bleibt die LED vom USB-Port und vom Dongle wieder an.

Dann ist das trotz alledem ne Macke des Boards....... Wenn dem so ist, werde ich mich wieder melden.

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
luttyy winnigorny1 „@all: Heißen Dank für eurerr hartnäckiges Bemühen. Ich bin jetzt erst heute morgen auf diese weitere Diskussion ...“
Optionen

Na bitte, geht doch!!

Man muss dich nur etwas quälen..Zwinkernd

Gruß

bei Antwort benachrichtigen
andy11 luttyy „Na bitte, geht doch!! Man muss dich nur etwas quälen.. Gruß“
Optionen

Ich werfe mal noch eine komische Beobachtung meinerseits in die Runde.

Die Woche hab ich mal wieder meinen Rasperry Pi angeschlossen. Über einen

Adapter, der aus HDMI DVI macht, für einen älteren Monitor, das Teil auf neuen

Stand gebracht. Raspi und Adapter haben jeweils eigene 5V Netzteile. Dann den

Raspi heruntergefahren und die 5V abgeschaltet.

Nur lief der Raspi weiter. Man erkennt das am kleinen Lüfter der seine Spannung

vom Raspi bekommt. Wieso? Bekommt der Raspi weiter seine 5V Betriebsspannung

über HDMI und dem Adapter?

Erst als dieser abgeschaltet war, lief auch der Raspi nicht mehr. Tatsächlich liegen

an HDMI 5V an. Ob das allerdings für Winnis Problem eine Erklärung ist? Andy

https://www.youtube.com/watch?v=sWPl94rpKrI Hans und Ilse Naumilkat
bei Antwort benachrichtigen
winnigorny1 andy11 „Ich werfe mal noch eine komische Beobachtung meinerseits in die Runde. Die Woche hab ich mal wieder meinen Rasperry Pi ...“
Optionen
Erst als dieser abgeschaltet war, lief auch der Raspi nicht mehr. Tatsächlich liegen an HDMI 5V an. Ob das allerdings für Winnis Problem eine Erklärung ist? Andy

Ob das mein Problem ist, kann ich jetzt leider nicht beurteilen, wüßte auch nicht, wie ich HDMI abschalten sollte, bzw. ob das überhaupt empfehlenswert wäre.....

Aber leider muss ich sagen, dass mein Problem eben nicht beseitigt ist. Ich habe vor einer Viertelstunden meinen Rechner probehalber runtergefahren, dann sicherheitshalber das Netzteil ausgeschaltet, den Stecker vom Netzteil abgezogen (den man ja nicht verpolt stecken kann), den Einschaltknopf lange gedrückt und zur Sicherheit dreimal lang gedrückt.

Danach den den Netztteilstecker wieder angeschlossen, den Rechner neu gestartet und dann wieder runtergefahren....

Was soll ich sagen? - Die verflixte blaue LED leuchtet wieder und der USB-Dongle auch. Ich krieg die Krätze!

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
andy11 winnigorny1 „Ob das mein Problem ist, kann ich jetzt leider nicht beurteilen, wüßte auch nicht, wie ich HDMI abschalten sollte, bzw. ...“
Optionen

Ist bei deinen Versuch auch der Monitor vom Netz getrennt?

Ansonsten,  Blau ist eine schöne Faabe. A

PS: Glaube Jaa, hast ja nur eine Steckereidose. A

https://www.youtube.com/watch?v=sWPl94rpKrI Hans und Ilse Naumilkat
bei Antwort benachrichtigen
winnigorny1 andy11 „Ist bei deinen Versuch auch der Monitor vom Netz getrennt? Ansonsten, Blau ist eine schöne Faabe. A PS: Glaube Jaa, hast ...“
Optionen
Glaube Jaa, hast ja nur eine Steckereidose.

Ganz recht. Der Monitor ist dann auch vom Netz getrennt.

Ansonsten,  Blau ist eine schöne Faabe. A

Weiß auch nicht.... Aber vielleicht kann ich mir das ja schöntrinken... Biiieeeeer her! - Und wenn das Ding nur 1 bis 2 Watt frisst, kann ich damit wohl auch leben....

Dennoch ärgert mich, dass mein nicht ganz billiges Mainboard offensichtlich ne Macke hat.

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
andy11 winnigorny1 „Ganz recht. Der Monitor ist dann auch vom Netz getrennt. Weiß auch nicht.... Aber vielleicht kann ich mir das ja ...“
Optionen

Jetzt aber, sagt Lutty immer. Auch ein defektes Mainboard

liefert keinen Strom wenn es keinen von aussen bekommt.

Zieh ma alle Stecker und warte ne Woche.

Ich wette, dann ist die Blaue auch aus. UnschuldigA

https://www.youtube.com/watch?v=sWPl94rpKrI Hans und Ilse Naumilkat
bei Antwort benachrichtigen
winnigorny1 andy11 „Jetzt aber, sagt Lutty immer. Auch ein defektes Mainboard liefert keinen Strom wenn es keinen von aussen bekommt. Zieh ma ...“
Optionen
Zieh ma alle Stecker und warte ne Woche. Ich wette, dann ist die Blaue auch aus.

Da würde ich nicht dagegen wetten wollen. - Allerdings wäre das ein wenig kontraproduktiv, denn ich brauche den Rechner praktisch 7 Tage/Woche für mein Business....

Muss dann wohl mit Blaulicht leben......

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
winnigorny1 andy11 „Jetzt aber, sagt Lutty immer. Auch ein defektes Mainboard liefert keinen Strom wenn es keinen von aussen bekommt. Zieh ma ...“
Optionen
Jetzt aber, sagt Lutty immer.

Ja - und eigentlich hat er auch immer Recht.

Aber hier noch mal ein kleiner Einwurf meinerseits:

Da hätte ich auch gleich drauf kommen müssen. An dem Vorgänger-Rechner, an dem Der USB-Dongle von meinem Kopfhörer ja auch gesteckt war, ging nach dem Herunterfahren die kleine weiße LED immer aus.

Aucn wenn ich mal die USB-Sticks im Frontpanel stecken ließ, waren die auch stromlos.

Den Rechner habe ich im Januar nach dem Einrichten ja zu meinem ältesten Sohn "in Rente" geschickt.

Das Problem mit den mit Strom versorgten USB-Anschlüssen habe ich aber erst, seit ich den neuen Rechner habe...

Tja - und wenn ich beim neuen einen ganz normalen USB-Stick im Frontpanel stecken lasse, dann leuchten die auch immer noch nach dem Herunterfahren. - Habe ich jetzt extra mal getestet, weil ich die in der Regel immer unter Windows vorher abmelde und abziehen.

Es kann also eigentlich ganz und gar nicht an einer Verpolung liegen, oder?

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
hatterchen1 winnigorny1 „Ob das mein Problem ist, kann ich jetzt leider nicht beurteilen, wüßte auch nicht, wie ich HDMI abschalten sollte, bzw. ...“
Optionen
Ich krieg die Krätze!

Weil Du nicht machst, was man Dir hier rät.

So lange Du an der Polung des Hauptanschlusses des PC (Schaltleiste, Netzteil) nichts änderst, wird sich auch am Zustand nichts ändern.

Mache also was Du willst, ich bin nun raus...

Gestottertes Wissen ist besser als eloquente Dummheit. Marcus Tullius Cicero (106 - 43 v.Chr.Rom) Staatsmann und Philosoph
bei Antwort benachrichtigen
winnigorny1 hatterchen1 „Weil Du nicht machst, was man Dir hier rät. So lange Du an der Polung des Hauptanschlusses des PC Schaltleiste, Netzteil ...“
Optionen
So lange Du an der Polung des Hauptanschlusses des PC (Schaltleiste, Netzteil) nichts änderst, wird sich auch am Zustand nichts ändern.

Wenn du weiter oben gelesen hättest, wüßtest du, dass ich das machte!

ich bin nun raus...

Keine Einwände.

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
mawe2 andy11 „Ich werfe mal noch eine komische Beobachtung meinerseits in die Runde. Die Woche hab ich mal wieder meinen Rasperry Pi ...“
Optionen
Über einen Adapter, der aus HDMI DVI macht, für einen älteren Monitor, das Teil auf neuen Stand gebracht. Raspi und Adapter haben jeweils eigene 5V Netzteile.

Wozu hat der HDMI-DVI-Adapter denn das Netzteil?

Ich verwende (ebenfalls am Raspi mit einem älteren Monitor) so ein Adapter-Kabel:

https://www.amazon.de/AmazonBasics-Adapterkabel-HDMI-auf-DVI-Schwarz/dp/B014I8UQJY

bei Antwort benachrichtigen
andy11 mawe2 „Wozu hat der HDMI-DVI-Adapter denn das Netzteil? Ich verwende ebenfalls am Raspi mit einem älteren Monitor so ein ...“
Optionen

Zur Energieversorgung reicht ein herkömmlicher

USB Port. In diesem Fall hab ich ein USB Netzteil verwendet.

Alles weitere hab ich versucht zu beschreiben. Also

unerheblich. A

https://www.youtube.com/watch?v=sWPl94rpKrI Hans und Ilse Naumilkat
bei Antwort benachrichtigen
mawe2 andy11 „Zur Energieversorgung reicht ein herkömmlicher USB Port. In diesem Fall hab ich ein USB Netzteil verwendet. Alles weitere ...“
Optionen
Zur Energieversorgung reicht ein herkömmlicher USB Port.

Das beantwortet aber nicht meine Frage.

Ich würde da nicht noch über HDMI eine Stromversorgung einspeisen. Das muss ja zu Problemen führen.

Ein HDMI-DVI-Adapter braucht normalerweise kein Netzteil.

bei Antwort benachrichtigen
andy11 mawe2 „Das beantwortet aber nicht meine Frage. Ich würde da nicht noch über HDMI eine Stromversorgung einspeisen. Das muss ja ...“
Optionen
Das muss ja zu Problemen führen.

Ich habe dadurch keine Probleme.

https://www.youtube.com/watch?v=sWPl94rpKrI Hans und Ilse Naumilkat
bei Antwort benachrichtigen
mawe2 andy11 „Ich habe dadurch keine Probleme.“
Optionen
Ich habe dadurch keine Probleme.

Hattest Du nicht oben geschrieben, dass die Stromversorgung über HDMI den Lüfter des Raspi (bei ausgeschaltetem Raspi!) zum Laufen bringt?

Das ist jetzt vielleicht kein großes "Problem", ist aber trotzdem unnötig.

bei Antwort benachrichtigen
winnigorny1 luttyy „Na bitte, geht doch!! Man muss dich nur etwas quälen.. Gruß“
Optionen
Na bitte, geht doch!! Man muss dich nur etwas quälen..

Tja - leider hat das Quälen nicht geholfen. Lies mal, was ich andy11 geschrieben habe. Das Ding leuchtet wieder.

Wie schon früher mit dem USB-Dongle für meinen Kopfhörer scheint das nur hin und wieder zu funktionieren.

Und seltsamerweise auch nur beim USB-Dongle. Beim Hub hat ja in der Vergangenheit das Lämpchen immer geleuchtet, auch wenn's beim Dongle dunkel war.

Ich hasse Elektrik und Elektronik!!!! Das kann doch kein Mensch mehr logisch erklären!

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
Eludi84 Borlander „USB-PD im ausgeschalteten Zustand dürfte nur dann funktionieren, wenn ErP deaktiviert wurde. Weil das im Konflikt zum ...“
Optionen
Weil das im Konflikt zum niedrigen Leistungsaufnahme im StandBy steht.

Damit wäre ggf. bei ErP_aktiv eine Leistungsabgabe am USB-C ausgeschlossen- LED bleibt aus?

Endlich auch mit Ubuntu :-) Aber immer noch im Wechsel mit Win10 und Win11 :-(
bei Antwort benachrichtigen
winnigorny1 Eludi84 „Damit wäre ggf. bei ErP_aktiv eine Leistungsabgabe am USB-C ausgeschlossen- LED bleibt aus?“
Optionen

@ all:

Ich habe jetzt noch einmal alles gemacht, wie von euch gefordert. Der Überspannungsschutz von ACP ist mit gedrehtem Stecker in der Schuko-Steckdose. - Keine Änderung. Habe dann auch noch mal den Stecker vom Netzteil im Überspannungsschutz gedreht - keine Änderung.

Eine Verpolung liegt also ganz offensichtlich nicht vor! Der Grund für das Leuchten aller Dioden an USB(Hub) und -Sticks, die gesteckt sind, ist nach wie vor nicht abzuschalten. Ich fahre jetzt den Rechner runter, werde das Netzteil ausschalten, dann den Ein/Ausschalter am PC lange und mehrfach drücken und morgen berichten, ob das dann geholfen hat.

Wahrscheinlich ist das die einzige Möglichkeit, wenn überhaupt das "Unheimliche Leuchten" zu beenden. - Wenn dann morgen früh immer noch die Leuchtdiode an ist, muß ich wohl davon ausgehen, dass mein Netzteil ein Wunderwerk der Technik ist und Strom erzeugt.... Überrascht

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
luttyy winnigorny1 „@ all: Ich habe jetzt noch einmal alles gemacht, wie von euch gefordert. Der Überspannungsschutz von ACP ist mit gedrehtem ...“
Optionen
bei Antwort benachrichtigen
Borlander luttyy „Wenn nicht, so etwas einbauen: https://www.amazon.de/Steckdosenleiste-Mehrfachsteckdose- C3 ...“
Optionen
https://www.amazon.de/Steckdosenleiste-Mehrfachsteckdose-%C3%9Cberspannungsschutz-Steckerleiste-Kindersicherung/dp/B085NDXSLK/ref=sr_1_7?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&crid=32PVU7L7GEU0P&keywords=Steckerleiste+2+polig+abgeschaltet&qid=1665510102&sprefix=steckerleiste+2+polig+abgeschaltet%2Caps%2C73&sr=8-7

Laut Beschreibung hat die

Sicherheitstüren [sic!] eingebaut

... eine Aussage die meinem Sicherheitsgefühl wenig zuträglich wäre.

Da würde ich doch eher zu einem Produkt von einem deutschen Hersteller greifen wie z.B. https://www.amazon.de/dp/B083QYZCDS/ref=syn_sd_onsite_desktop_119?ie=UTF8&pd_rd_plhdr=t&th=1 bei Amazon findet man leider viel Zeugs was zwar mechanisch in unsere Steckdosen passt, in DE aber nicht zugelassen ist. Interessiert aber offenkundig keinen :-|

bei Antwort benachrichtigen
luttyy Borlander „Laut Beschreibung hat die ... eine Aussage die meinem Sicherheitsgefühl wenig zuträglich wäre. Da würde ich doch eher ...“
Optionen

War ja nur ein schneller Vorschlag, sollte aber auf jeden Fall eine 2 polige Abschaltung haben...

bei Antwort benachrichtigen
winnigorny1 luttyy „War ja nur ein schneller Vorschlag, sollte aber auf jeden Fall eine 2 polige Abschaltung haben...“
Optionen

Moin, Lutz und Borlander!

Vielen Dank für Euro Mühe. Aber leider haben diese Leisten "nur" 6 Steckplätze und keine Ein-u.Ausgänge für LAN-Kabel.  Ich habe nämlich 8 Verbraucher PC und Peripherie plus Router an meinem ACP-Überspannungsschutz hängen.

Und das soll bitteschön auch so bleiben. Außerdem glaube ich, dass der ACP Überspannungsschutz hochwertiger ist. - Aber OK - "Glauben kann man in der Kirche!", wie mein Großvater immer sagte....

Jedenfalls steht für mich jetzt fest, dass da wohl nichts Unheimliches mehr an dem Leuchten ist, denn die "teuflische LED" war heute morgen aus.

Bleibt eben unter Berücksichtigung, dass der Vorgänger-PC die USB-Anschlüsse nach dem Runterfahren nicht mehr mit Strom versorgte nur das Mainboard als Schuldiger. - Ganz offensichtlich funktioniert das Ding nicht wie es sollte.

@ Lutz: Ich glaube nicht, dass das Netzteil schuld ist, denn es ist zumindest dieselbe Marke mit Goldstatus, wie beim Vorgänger-PC, nämlich dieses:

be quiet! STRAIGHT POWER 11 - 850W

Vollmodulares Kabelmanagement für maximale Flexibilität

80PLUS® Gold Effizienz von bis zu 93%

5 Jahre Herstellergarantie

Kann mir nicht vorstellen, dass das keine 2polige Abschaltung hat....

Ich werde also wohl das LEDchen weiterhin leuchten lassen, denn ich habe kein gutes Gefühl dabei, ständig den Netzteilschalter zu betätigen. Solche mechanischen Kippschalter haben letztlich - wie ich schon einmal in der Vergangenheit feststellen musste, nur eine begrenzte Anzahl von Schaltzyklen und geben dann irgendwann den Geist auf....

Mit gemischten Gefühlen werde ich jetzt diesen Thread als "beantwortet" markieren. - Nochmals vielenDank für euer Bemühen.

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen