Laptops, Tablets, Convertibles 11.801 Themen, 56.100 Beiträge

Media test failer check cabel - Fragen dazu

Alibaba / 6 Antworten / Baumansicht Nickles

Hallo!

Ich habe hier ein altes Toshiba-Notebook (Satellite L550-11J), das zwar bootete, mit obiger Meldung, aber dann während der weiteren Bootprozedur immer festhing. Zu obiger Meldung gibts unter Google zwar zig Beiträge, aber...

Ich hab zuerst die HD gesichert. Dabei merkte ich, dass häufig kein kopieren von Dateien möglich war und nahm an, die alte Platte wäre verreckt. Hatte noch eine ähnliche HD rumliegen und baute die ein, um anschliessend wieder Windows zu installieren. Win 7 pro 64Bit ist nun wieder drauf und das Notebook startet und bootet korrekt - nur ist obige Fehlermeldung nach wie vor zu sehen (plus exiting boot ROM). Ab hier bitte ich um Euren Rat.

Da auf Google stets eine Reihe von möglichen Gründen angegeben wurde, habe ich alle gecheckt soweit möglich. Bis auf Bootreihenfolge war Alles ok. Die ist im gegebenen BIOS V. 1.50 so angegeben:

 CD/DVD - FDD - LAN - HDD1/SSD1

Steht auf CD/DVD und ist auch testweise nicht auf HDD1/SSD1 zu stellen. Springt jedes Mal automatisch wieder zurück, trotz "Save changes" etc. Floppy gibts nicht und im DVD-LW liegt kein Medium.

Ausserdem lässt sich der vorher gesicherte Lizenzcode nicht nutzen, wird als ungültig bezeichnet. Ist wohl diese OEM/nicht OEM-Geschichte, glaube ich. Ich habe aber vor, als Schluss-Status Win 10 draufzumachen

So weit, so "gut". Was würdet Ihr mir jetzt raten?

Danke!

Alibaba

Win10 pro 64, Ryzen 5 5600G, Gigabyte B550 X V2, DDR4 16GB RAM, SSD Crucial 500 GB, MSI Geforce GTX 1050 2GT OC und 2xSATA3-HD + 1xeSATA-HD mit insges. 7,5 TB, NT Cooler Master Silent Pro Gold 10000W, Monitor Samsung Syncmaster 24"
bei Antwort benachrichtigen
Alpha13 Alibaba „Media test failer check cabel - Fragen dazu“
Optionen

https://www.intel.de/content/www/de/de/support/articles/000023015/intel-nuc.html

Die Kiste versucht per LAN zu booten und das geht natürlich in die Hose!

https://www.amazon.de/vhbw-Batterie-Notebook-Toshiba-Satellite/dp/B015MKXPY0/ref=sr_1_3?keywords=Cmos+Battery+Toshiba+Satellite&qid=1646410414&sr=8-3

https://www.youtube.com/watch?v=jCCid13fGV8

Die Biosbatterie zu tauschen bzw 24h entfernen ist da die einzige Option (neben nem Mainboard Tausch), die ist da aber verlötet...

Und die Kiste ist mindestens 14 Jahre alt und jenau nix mehr wert!

bei Antwort benachrichtigen
Alibaba Alpha13 „https://www.intel.de/content/www/de/de/support/articles/000023015/intel-nuc.html Die Kiste versucht per LAN zu booten und ...“
Optionen

Ok, danke, an die Batterie hatte ich nicht mehr gedacht. Aber wenn diese verkehrte Einstellung im BIOS der Grund ist, weshalb immer noch die Fehlermeldung beim Start erscheint, dann ist das ja nicht weiter schlimm. Ansonsten läuft die Kiste nach Ersetzen der HD und Neuinstall von Windows ja wieder.

Noch einen Rat zu dem nicht akzeptierten Lizenzcode? Muss ich erst unterschiedliche Win7 durchprobieren, oder ist es beim Upgrade auf Win10 egal, ob OEM oder Nicht-OEM-Lizenz?

Ich hatte dem Besitzer der Kiste diese vor zig Jahren als "refurbished" halbwegs günstig beschafft. Aber ich weiss heute nicht mehr, ob das noch ein mitgeliefertes Windows war, oder ob ich ihm damals irgendeins neu installiert hatte. Hab halt jetzt vor Tausch der HD den Code ausgelesen und sonst nichts. Notfalls beschaffe ich halt für 4-5 Euro eine Lizenz...

Alibaba

Win10 pro 64, Ryzen 5 5600G, Gigabyte B550 X V2, DDR4 16GB RAM, SSD Crucial 500 GB, MSI Geforce GTX 1050 2GT OC und 2xSATA3-HD + 1xeSATA-HD mit insges. 7,5 TB, NT Cooler Master Silent Pro Gold 10000W, Monitor Samsung Syncmaster 24"
bei Antwort benachrichtigen
fakiauso Alibaba „Ok, danke, an die Batterie hatte ich nicht mehr gedacht. Aber wenn diese verkehrte Einstellung im BIOS der Grund ist, ...“
Optionen
Noch einen Rat zu dem nicht akzeptierten Lizenzcode? Muss ich erst unterschiedliche Win7 durchprobieren, oder ist es beim Upgrade auf Win10 egal, ob OEM oder Nicht-OEM-Lizenz?


Hast Du den Key bereits beim Installieren eingegeben oder erst nach dem Fertigstellen mit allen Updates? Normalerweise ist das genannte Gerät m.E. so "alt", dass der Key da noch nicht im BIOS hinterlegt wird.

Entweder installierst Du W10 erneut offline und nur mit einem lokalen Konto und versuchst dann, den OEM-Key einzugeben. Oder Du nutzt gleich die telefonische Aktivierung mit den ganz vielen Nummernblöcken;-)

Danach haben die PC zumindest bei mir in aller Regel die Aktivierung auch bei OEM-Keys gefressen. Sonst bleibt tatsächlich nur ein normaler Key.

Scherzfrage: Ist das wirklich nötig, das Book mit W10 zu schikanieren?

;-)

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Alibaba fakiauso „Hast Du den Key bereits beim Installieren eingegeben oder erst nach dem Fertigstellen mit allen Updates? Normalerweise ist ...“
Optionen

Bisher hatte ich nur während der Installation versucht, den Key einzugeben. Generell habe ich auch ausser der puren Installation noch nichts weiter gemacht. Wollte erst noch diesen Punkt abklären, und evtl. W10.

Im BIOS steckt der Key bestimmt nicht. Das es ein OEM-Problem ist, ist auch nur meine Annahme, da ich genau auf Zahlendreher gecheckt habe. Es ist definitiv der vorher vorhandene Key. Aber Alpha war so freundlich, mir die Suche nach nem billigen Key zu ersparen. Wenns also mit der tel. Aktivierung nicht klappen sollte, solls am Kauf für 3,99 auch nicht scheitern.

Zu W10: Nee, ist natürlich nicht nötig. Die Idee dazu entspringt mehr meinem "Ordnungsdrang", das Teil "repariert"/wieder funktionsfähig und auch auf neuesten Stand gebracht zurückzugeben. Ehrlich gesagt, der Besitzer würde es wohl gar nicht merken, wenn jetzt W10 läuft. Ich werde es dann auch lassen.

Und übrigens, mein eigenes Notebook (HP ProBook 4710s), ähnlich alt, läuft prächtig mit W10. Habs halt analog zu meinem Desktop gestaltet. Hab nach dem Kauf seinerzeit ne etwas stärkere CPU (2x2,5GB) eingebaut und ne SSD spendiert und Alles bestens. Nur die RAM-Aufrüstung von 2x2 auf 2x4GB war mir zu teuer (DDR2). Dient ja nicht dem Zocken oder so.

Naja, dann sehe ich mal zu, dass es mit der Aktivierung hinhaut, hau die Updates drauf, und der gute Mann darf sich weiter daran erfreuen...Vom Auslöten der Batterie lasse ich besser die Finger weg. Solange es nicht mehr als die Meldung "Media test..."  im Vorspann ist, kann er damit leben.

Vielen Dank

Alibaba

Win10 pro 64, Ryzen 5 5600G, Gigabyte B550 X V2, DDR4 16GB RAM, SSD Crucial 500 GB, MSI Geforce GTX 1050 2GT OC und 2xSATA3-HD + 1xeSATA-HD mit insges. 7,5 TB, NT Cooler Master Silent Pro Gold 10000W, Monitor Samsung Syncmaster 24"
bei Antwort benachrichtigen
Alpha13 Alibaba „Ok, danke, an die Batterie hatte ich nicht mehr gedacht. Aber wenn diese verkehrte Einstellung im BIOS der Grund ist, ...“
Optionen

Der ausgelesene W7 Key ist da immer für die Tonne!

https://www.mmoga.de/Software/Windows/Windows-7-Professional-32-64-Bit.html

Damit läuft das immer und man kann W10 natürlich mit dem Key auch direkt installieren!

Auf der alten Hulle würde Ich aber niemals W10 drauf hauen...

bei Antwort benachrichtigen
Alibaba Alpha13 „Der ausgelesene W7 Key ist da immer für die Tonne! ...“
Optionen

Alles klar! Dank auch für den Tip, spart mir das Rumsuchen. Ich versuche erstmal die tel. Aktivierung, und bei Fehlanzeige solls an den 3,99 auch nicht liegen. W10 ist gestorben, und mit der Fehlermeldung im Vorspann muss der Besitzer des Geräts eben leben. Vom Auslöten der Batterie lasse ich die Finger.

Der Besitzer ist ein älterer Herr, Schichtarbeiter und Familienvater. Der schreibt da bestenfalls ein paar Briefe und Mails, und dafür reicht die Kiste noch. Man muss die Plastikflut ja nicht noch grösser machen...

Vielen Dank dann und alles Gute

Alibaba

Win10 pro 64, Ryzen 5 5600G, Gigabyte B550 X V2, DDR4 16GB RAM, SSD Crucial 500 GB, MSI Geforce GTX 1050 2GT OC und 2xSATA3-HD + 1xeSATA-HD mit insges. 7,5 TB, NT Cooler Master Silent Pro Gold 10000W, Monitor Samsung Syncmaster 24"
bei Antwort benachrichtigen