Mainboards, BIOS, Prozessoren, RAM 27.209 Themen, 122.930 Beiträge

Mein PC piept - Ursache unbekannt - funktioniert aber normal

kugelkolibri / 3 Antworten / Baumansicht Nickles

Hallo, seit heute mittag fiept mein PC auf einmal. Meist im Abstand von einer Minute mit einem langen Fiepen, manchmal auch nur ein kurzes Fiepen, so wie man es vom Start her kennt. Es kann aber auch vorkommen, dass sich einige Minuten gar nichts tut. Die Temperaturen habe ich gecheckt, liegen alle im grünen Bereich (CPU 42, MB 45, Grafik 48, FP 39/41 Grad Zustand gut). Mache auch nichts intensives, Internet surfen, etwas Office. Probleme werden (z.B. im Gerätemanager) nicht angezeigt; es funktioniert alles ganz normal. Bis auf das gelegentliche Fiepen halt. Hat jemand eine Idee, was das sein könnte?

Mein System: AMD FX8350, Gigabyte GA970A-UD3 (Socket M2), 16GB DDR3-RAM, 4GB Geforce GTX745 (HP), FP (SATA) 500GB Toshiba DT01ACA050 + 1TB WD EZEX-00MFCA0, LG DVD GH24NSD1, Windows 7 prof. 64bit

Danke

kugelkolibri

bei Antwort benachrichtigen
Alpha13 kugelkolibri

„Mein PC piept - Ursache unbekannt - funktioniert aber normal“

Optionen

http://www.bios-info.de/4p92x846/awsignal.htm

RAM-Module entfernen und wieder stecken.

https://www.biosflash.com/bios-cmos-reset.htm

macht man da auch.

Wenn beides nicht hilft tauscht man da das Netzteil und guckt.

bei Antwort benachrichtigen
kugelkolibri Alpha13

„http://www.bios-info.de/4p92x846/awsignal.htm RAM-Module entfernen und wieder stecken. ...“

Optionen

Werde mal beides probieren. Aber erst morgen vorm hochfahren. Heute muss er da durch ;=)

Vielen Dank

bei Antwort benachrichtigen
kugelkolibri

Nachtrag zu: „Werde mal beides probieren. Aber erst morgen vorm hochfahren. Heute muss er da durch Vielen Dank“

Optionen

Hat funktioniert. Sicherheitshalber habe ich auch gleich die Batterie gewechselt. Jetzt ist er wieder ruhig.

Vielen Dank!

bei Antwort benachrichtigen