Mainboards, BIOS, Prozessoren, RAM 27.209 Themen, 122.930 Beiträge

ASUS P5K-MVM/S kein cmos reset möglich

Heiweh / 7 Antworten / Baumansicht Nickles

Hallo allerseits,

habe versucht ein Cmos-reset zu machen da Rechner nicht starten will.

1. Versuch Brücke gesetzt, kein Ergebnis.

2. Versuch Batterie raus, kein Ergebnis.

Was kann defekt sein?

bei Antwort benachrichtigen
Alpha13 Heiweh

„ASUS P5K-MVM/S kein cmos reset möglich“

Optionen

https://www.nickles.de/forum/mainboards-bios-prozessoren-ram/2009/asus-p5k-mvm-538541083.html

https://www.biosflash.com/bios-cmos-reset.htm

Den Jumper hast du schon zurück gesteckt?

Außerdem sagt man da natürlich was die Kiste da genau macht/anzeigt und welche Fehler eventuell schon vorher vorhanden waren!

Netzteil tauschen ist da ne Option.

bei Antwort benachrichtigen
Heiweh Alpha13

„https://www.nickles.de/forum/mainboards-bios-prozessoren-ram/2009/asus-p5k-mvm-538541083.html ...“

Optionen

Hallo Alpha13,

danke für die Links. Jumper ist zurückgesteckt, aber die Kiste macht keine Anzeige. Beim anschalten fahren die Lüfter und Festplatten hoch, aber kein Biosbildschirm zum Einstellen. Netzteiltausch werde ich überlegen.

Danke

bei Antwort benachrichtigen
fakiauso Heiweh

„Hallo Alpha13, danke für die Links. Jumper ist zurückgesteckt, aber die Kiste macht keine Anzeige. Beim anschalten fahren ...“

Optionen
Beim anschalten fahren die Lüfter und Festplatten hoch, aber kein Biosbildschirm zum Einstellen. Netzteiltausch werde ich überlegen.


Grafikkarte?

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
Heiweh fakiauso

„Grafikkarte?“

Optionen

Hallo,

die Graka werde ich in die Überlegung einbeziehen.

Die Sache ist aber die, das beim hochfahren schon der charakteristische Piepton fehlt wenn er in das Bios fährt.

Batterie ist auch getauscht.

Danke

bei Antwort benachrichtigen
fakiauso Heiweh

„Hallo, die Graka werde ich in die Überlegung einbeziehen. Die Sache ist aber die, das beim hochfahren schon der ...“

Optionen
Die Sache ist aber die, das beim hochfahren schon der charakteristische Piepton fehlt wenn er in das Bios fährt.


Wenn das CMOS zurück gesetzt wurde, dann müsste die Kiste vielleicht auch so meckern.

Wenn da so gar nichts passiert, dann ist entweder das Board selber hin oder der BIOS-Chip.

Netzteil, Grafik, RAM sind da die Kandidaten und in der Reihenfolge.

Da das Ding noch einen nativen Diskettenanschluss hat, könntest Du noch einen Blindflash versuchen, wenn gar nichts hilft.

https://www.biosflash.com/bios-update-fehler.htm

Müsste dann der Punkt unter AMI-BIOS sein, da brauchst Du die Diskette mit der BIOS-Datei und dann auf der Tastatur wie beschrieben Strg+Pos1 drücken.

Piepst dann irgendwas, hast Du ggf. noch eine Chance, denn m.E. ist da nicht mehr wirklich viel zu verderben.

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
schnaffke Heiweh

„ASUS P5K-MVM/S kein cmos reset möglich“

Optionen

Mainboardbatterie schon getauscht? Kann auch Ursache für Startverweigerung sein.

Schnaffke

bei Antwort benachrichtigen
blizzardhawk Heiweh

„ASUS P5K-MVM/S kein cmos reset möglich“

Optionen

Hallo,

probiere mal den Ram herauszunehmen und nur mit einem Riegel zu starten. Kann auch ein defekter Ram sein.

mfg

Mariusz

bei Antwort benachrichtigen