Linux 14.983 Themen, 106.385 Beiträge

Kein Bild bei OpenSUSE 11.2 live

GAMA7 / 9 Antworten / Baumansicht Nickles

Hallo liebes Forum,

wenn ich die Live-CD von OpenSUSE 11.2 in mein Notebook einlege, kommt nach GRUB ein Ladebildschirm, aber weiter geht es nicht. Genau dann, wenn das X sonst anspringt, bleibt der Bildschirm schwarz. Das Notebook ist ein HP Pavillion mit XP2400+ / 512 MB RAM und einer ATI Radeon Mobility Grafikkarte. Selbst sicherer Grafikmodus funktioniert nicht. Das System ist wohl auch hochgefahren, weil es noch reagiert und ich kann mit STRG-ALT-ENTF den Rechner runterfahren.

Brauche ich einen Patch, weil meine CD zu alt ist?

MfG
GAMA7

bei Antwort benachrichtigen
violetta7388 GAMA7 „Kein Bild bei OpenSUSE 11.2 live“
Optionen

Hallo GAMA7,

welche live-Version? Kde-live oder gnome-live.
Ist das linux-iso okay? Einfach an anderem Rechner ausprobieren.
Wurde das richtige iso heruntergeladen? http://software.opensuse.org/112/de

Liegt der neuste Ati-Treiber vor? http://www.amd.com/de/Pages/AMDHomePage.aspx

MfG.
violetta

bei Antwort benachrichtigen
GAMA7 Nachtrag zu: „Kein Bild bei OpenSUSE 11.2 live“
Optionen

Weder KDE noch Gnome laufen auf dem Notebook. Auf meinem Desktop-PC funktioniert alles. Ich habe kein ISO heruntergeladen, es handelt sich um eine gekaufte CD, die offensichtlich in Ordnung zu sein scheint. Dennoch vermute ich ein Problem mit X. Habe auch ein paar Boot-Parameter ausprobiert, aber es ist nichts zu machen. Normalerweise müsste es doch im sicheren Grafikmodus starten, oder?

bei Antwort benachrichtigen
Acader GAMA7 „Kein Bild bei OpenSUSE 11.2 live“
Optionen

Hallo GAMA7,

ich kenne dein Notebook nicht so genau, weiß aber das HP Pavillion Notebooks mit ATI Radeon Mobility Grafikkarten Probleme unter openSuSE machen.
Lese dazu auch den folgenden Thread bei:

linux-club.de

vielleicht kannst du damit dein Problem lösen.



MfG Acader


bei Antwort benachrichtigen
violetta7388 GAMA7 „Kein Bild bei OpenSUSE 11.2 live“
Optionen

Hallo Gama7,

ist der Prozessor nicht eine 64bit - Version? Dann läuft die live-cd m. E. nicht.

MfG.
violetta

bei Antwort benachrichtigen
vr96h violetta7388 „Hallo Gama7, ist der Prozessor nicht eine 64bit - Version? Dann läuft die...“
Optionen

Hallo,
seit 01.03.2002 funktioniert Linux auf 64 bit Prozessoren, ist ja schon einige Tage her.

mfg

bei Antwort benachrichtigen
Systemcrasher GAMA7 „Kein Bild bei OpenSUSE 11.2 live“
Optionen
Brauche ich einen Patch, weil meine CD zu alt ist?


Mit Sicherheit nicht.

Irgendwas stört die Installation an Deinem Notebook.

Mit crtl+alt+F1-F8 kannst Du auf mehrere Konsolen zugreifen, die mehr Infos bieten als der graphische Bildschirm, der standartmäßig kommt.

Zumindest kannst du dabei feststellen, wo das System hängen bleibt und das kann schon sehr hilfreich sein.

Ich habe z.B. gemerkt, daß manchmal USB-Laufwerke stören können. Diese vor der Installation einfach abziehen, Disketten aus den Laufwerken nehmen (sofern vorhanden), das beschleunigt die Installation und verringert die Problemmöglichkeiten.

Ich hatte auf einem PC ein ähnliches Problem. Nur, daß dort bereits OpenSuse 11.1 installiert war.

Gelöst habe ich es, wie im folgenden angegeben:

http://www.linux-club.de/viewtopic.php?f=3&t=106080

Null Toleranz f?r Intoleranz
bei Antwort benachrichtigen
GAMA7 Systemcrasher „ Mit Sicherheit nicht. Irgendwas stört die Installation an Deinem Notebook. Mit...“
Optionen

Das Notebook ist von 2003 und hat einen 32-Bit Prozessor.

Auf die Konsolen kann ich nicht zugreifen. Er zeigt wie gesagt nichts mehr an. Es geht nur noch STRG-ALT-ENTF.

Aktualisieren kann ich ja nicht, weil ich sonst kein OpenSUSE besitze.

bei Antwort benachrichtigen
fakiauso GAMA7 „Das Notebook ist von 2003 und hat einen 32-Bit Prozessor. Auf die Konsolen kann...“
Optionen

Hallo

Theoretisch müßte doch auch von CD der Textmodus funktionieren (das ist dann sozusagen die Konsole).
Vermutlich handelt es sich bei Dir um dieses Problem:

http://de.opensuse.org/Fehler:Die_l%C3%A4stigsten_und_gr%C3%B6bsten/11.2

Nach der Installation kannst Du mittels:

sax2 -r -m 0=radeon

den richtigen X-Server einstellen, das ist im Livemodus leider nicht möglich.

fakiauso

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
GAMA7 Nachtrag zu: „Kein Bild bei OpenSUSE 11.2 live“
Optionen

Das Problem ist gelöst. Ich habe das Live-System im Runlevel 3 gestartet und sax2-vesa ausgeführt, danach haben die Einträge in der xorg.conf gestimmt und X lief.

bei Antwort benachrichtigen