Internet-Software, Browser, FTP, SSH 4.599 Themen, 37.609 Beiträge

FF öffnet sich immer mit den Tabs vom Vortag

HartmutBLC / 12 Antworten / Baumansicht Nickles

Seit einiger Zeit öffnet sich FF immer mit den Fenstern vom Vortag. Das war vorher nicht der Fall. Der FF soll mit der eingestellten Startseite starten, die alten Meldungen habe ich gelesen und brauche sie nicht mehr. Mit der Startseite öffnet sich der Browser nur wenn ich ihn direkt per Klick auf das Icon starte. Wenn ich aus dem Mailprogramm einen Link anklicke erscheinen zuerst 2 oder 3 Seiten von der vorigen Sitzung und danach der gewünschte Beitrag. Es ist zwar kein Problem die alten Seiten wegzuklicken aber es ärgert mich dennoch. Die Einstellungen habe ich schon mehrfach durch geklickt, alles ist so eingestellt wie vorher. Die gewünschte Startseite ist eingetragen. Ich habe auch schon mit about:config das Menü aufgerufen, aber ich spreche kein englisch und kann die Ursache nicht finden. Mehrere Einstellungen habe ich schon probeweise zurückgesetzt aber bisher ohne den gewünschten Erfolg.

Kann mir jemand das Rätzel auflösen?

Vielen Dank! Hartmut

bei Antwort benachrichtigen
mi~we HartmutBLC

„FF öffnet sich immer mit den Tabs vom Vortag“

Optionen
Kann mir jemand das Rätsel auflösen?

Das Problem ist in der Tat etwas merkwürdig. Schau mal unter about:config nach dem Eintrag

browser.sessionstore.resume_session_once

Sollte der auf 'true' stehen, dann ändere den mal (mit einem Doppelklick auf den Eintrag) auf 'false'.

"Es wäre dumm, sich über die Welt zu ärgern. Sie kümmert sich nicht darum." (Marc Aurel)
bei Antwort benachrichtigen
HartmutBLC mi~we

„Das Problem ist in der Tat etwas merkwürdig. Schau mal ...“

Optionen

Hallo mi~we

Der Eintrag steht auf 'false'. Darunter steht ein Eintrag browser.sessionstore.upgradeBackup.latestBuildID vom Benutzer... mit einem Wert von 20131112160018. Diesen Eintrag hatte ich schon mal probeweise zurückgesetzt. Aber nach einem Neustart war er wieder da. Ich habe mal ein Bildschirmfoto der Einträge gemacht.

Vielleicht ist dies hilfreich!

bei Antwort benachrichtigen
presla HartmutBLC

„Hallo mi we Der Eintrag steht auf false . Darunter steht ein ...“

Optionen

Ich sehe gerade das in der browser session nicht alles komplett ist!Vielleicht liegt´s daran!?

Vergleiche hier:browser.sessionstore.enabled

Grüße aus NRW von Presla....... Wenn wir einmal nicht grausam sind, dann glauben wir gleich, wir seien gut. Kurt Tucholsky
bei Antwort benachrichtigen
HartmutBLC presla

„Ich sehe gerade das in der browser session nicht alles ...“

Optionen

Danke für die Nachricht.

Ich habe den Eintrag hinzugefügt aber leider ohne Ergebnis. Ich habe noch eine zweite Win-Installation zum Testen und probieren. Dort sind die Einstellungen identisch mit meiner anderen Win-Installation aber der Fehler tritt nicht auf. Ich habe schon einmal den FF deinstalliert und auch das Verzeichnis gelöscht. Aber nach der Neuinstallation war der gleiche Fehler wieder da. Ich glaube inzwischen, daß der Fehler in der Registry von Windows steckt. Am Wochenende werde ich es noch einmal versuchen, deinstallieren ohne Übernahme der Einstellungen, CCleaner ausführen und dann dennoch die Registry durchforsten ob sich dort etwas findet, danach Neuinstallation.

Es sei denn hier findet doch noch Jemand die Ursache!

Hartmut

bei Antwort benachrichtigen
presla HartmutBLC

„Danke für die Nachricht. Ich habe den Eintrag hinzugefügt ...“

Optionen
Ich glaube inzwischen, daß der Fehler in der Registry von Windows steckt

Glaube ich weniger;es könnte wie Du da nachlesen kannst am Profilordner liegen!schau mal hier nach,

es ist zwar ein älterer Beitrag aber nichtsdestoweniger hilfreich:

 

 http://www.winfuture-forum.de/index.php?showtopic=38696

 

 

Grüße aus NRW von Presla....... Wenn wir einmal nicht grausam sind, dann glauben wir gleich, wir seien gut. Kurt Tucholsky
bei Antwort benachrichtigen
HartmutBLC presla

„Glaube ich weniger es könnte wie Du da nachlesen kannst am ...“

Optionen

Habe es gerade ausprobiert. Deinstallation, Profileordner gelöscht, Neuinstallation. Was mir jetzt aufgefallen ist, nach dem Start von FF waren alle Einstellungen, AddOns und Lesezeichen sofort wieder da. Es hätte doch nur der blanke FF sein dürfen.

Hartmut

bei Antwort benachrichtigen
Poweron HartmutBLC

„Habe es gerade ausprobiert. Deinstallation, Profileordner ...“

Optionen

Hallo

Das Problem kenne ich, Du hast sehr wahrscheinlich Malware eingefangen ?!

Probiere mal mit "AdwCleaner" von "Xplode", Suchen clicken, und dann Löschen,

neustarten, fertig.

Gruss

Poweron

 

bei Antwort benachrichtigen
HartmutBLC Poweron

„Hallo Das Problem kenne ich, Du hast sehr wahrscheinlich ...“

Optionen

Danke!!!      Dein Tip war richtig!!!       Alles scheint wieder so zu laufen wie gewünscht.

Allerdings war der Weg zu diesem Ergebnis katastophal. Ich hatte die Chip.... aufgerufen um das Programm herunter zu laden. Dort wurde ich auf die Herstellerseite geleitet und habe das Programm AdwCleaner_brff.exe heruntergeladen und installiert. Damit hatte ich den Bock zum Gärtner gemacht. Das Installationsprogramm nur englisch, ich sah zwar das auch noch ein Backup-Programm installiert werden sollte, fand aber keine Möglichkeit dies abzuwählen und klickte auf weiter. Zum Schluß hatte ich zwei Programme installiert. Einmal Mono??? irgentwas und das Backup Programm. Vom AdwCleaner keine Spur! Im ersten Programm sollte ich Apps, Bilder und sonstwas herunterladen hauptsächlich für Smartphones, ich habe aber kein Sm... und hätte auch dann nichts heruntergeladen. Also erst einmal die Programme deinstallieren, dann den Virenscanner einen gründlichen Scan machen lassen. Der Virenscanner hat nichts gefunden!!! Nach ein paar Stunden Bedenkzeit habe ich einen zweiten Versuch gestartet und die PCW..... aufgerufen. Dort konnte ich das Programm direkt herunterladen und - oh Wunder - keine Installation erforderlich. Das Programm startete direkt. Ich klickte auf suchen und wartete auf eine Meldung, es kam keine. In den Reitern Ordner und Dateien standen eine große Menge Daten. Ich dachte Augen zu und durch und klickte auf löschen. Das Programm forderte einen Neustart. Danach ein kurzer Test, alles scheint bisher problemlos zu laufen.

Wenn es nicht geklappt hätte, dann hätte ich jetzt mein Image wieder aufgespielt.

Nochmals vielen Dank an alle, die nach einer Lösung gesucht haben.

Gruß Hartmut

bei Antwort benachrichtigen
gelöscht_84526 HartmutBLC

„FF öffnet sich immer mit den Tabs vom Vortag“

Optionen

Hast du evtl. das Addon "TabmixPlus" installiert? Da gibt es nämlich eine Einstellung "Browser-Sitzung wiederherstellen" bzw. "Browser-Sitzung nicht wiederherstellen". Vielleicht hast du da die erste genannte Möglichkeit gewählt...

Gruß

K.-H.

bei Antwort benachrichtigen
HartmutBLC gelöscht_84526

„Hast du evtl. das Addon TabmixPlus installiert? Da gibt es ...“

Optionen

Nein habe ich nicht installiert. Ich habe nur Adblock, Fritz!Box und Norton sonst nichts.

Danke für die Nachricht Hartmut

bei Antwort benachrichtigen
Ma_neva HartmutBLC

„Nein habe ich nicht installiert. Ich habe nur Adblock, ...“

Optionen

Hi,

schaue trotzdem mal bei Dir unter n

nach. Könnte ja eine alte Einstellung übernommen worden worden sein.

Gruß
Manfred

Das Genie tut was es muß, das Talent tut was es kann
bei Antwort benachrichtigen
HartmutBLC Ma_neva

„Hi, schaue trotzdem mal bei Dir unter n nach. Könnte ja ...“

Optionen

obwohl ich es schon dutzendmal kontrolliert hatte, habe ich noch mal nachgeschaut. Dort steht zweifelsfrei - Wenn Firefox gestartet wird: Startseite anzeigen.

Gruß Hartmut

bei Antwort benachrichtigen