Drucker, Scanner, Kombis 11.410 Themen, 45.830 Beiträge

Epson Perfection V39

pappnasen / 16 Antworten / Baumansicht Nickles

So, meinen LiDE 120 wurde von der Firma zurückgenommen. Allerdings musste ich mit einem Anwalt winken.

Nun wäre der Epson dran.
Im Epson Chat hat man mir gesagt, er wäre Win10 64Bit tauglich, allerdings muss ich den Treiber Win 8/8.1 nehmen.

Kann man dem trauen oder habe ich wieder die Arschkarte?

bei Antwort benachrichtigen
gelöscht_327249 pappnasen

„Epson Perfection V39“

Optionen

Hallo,

ich hab mir vor ca. 4 Wochen das gleiche Gerät zugelegt und bin sehr zufrieden damit.

Am bessten die Software die den Gerät als CD beigelegt ist installieren,anschliessend wird alles aktuallisiert. Bei mir läuft der Scanner auf WIN 10 64 Pro besstens.

Gruss aus Bayern

bei Antwort benachrichtigen
pappnasen gelöscht_327249

„Hallo, ich hab mir vor ca. 4 Wochen das gleiche Gerät zugelegt und bin sehr zufrieden damit. Am bessten die Software die ...“

Optionen

Hallo Gertl,

vielen Dank fürs Mutmachen.

Dann werde ich das kaufen.

Auch Grüße aus Bayern zurück.

bei Antwort benachrichtigen
pappnasen gelöscht_327249

„Hallo, ich hab mir vor ca. 4 Wochen das gleiche Gerät zugelegt und bin sehr zufrieden damit. Am bessten die Software die ...“

Optionen

Nun habe ich den V39 angeschlossen und installiert.

Auch Problem. Mal gehen die Tasten, mal nicht.

Wenn nicht, dann kommt diese Meldung:

Nun lasse ich das Motherboard austauschen. Ist ja Garantie drauf.

bei Antwort benachrichtigen
Sovebämse pappnasen

„Nun habe ich den V39 angeschlossen und installiert. Auch Problem. Mal gehen die Tasten, mal nicht. Wenn nicht, dann kommt ...“

Optionen

Hast du nicht bei Amazon gekauft? Da hättest du schon längst problemlos ein anderes Board bestellen und testen können. Bei einem Tausch auf Garantie wartest du normalerweise mindestens 3 Wochen.

bei Antwort benachrichtigen
pappnasen Sovebämse

„Hast du nicht bei Amazon gekauft? Da hättest du schon längst problemlos ein anderes Board bestellen und testen können. ...“

Optionen

Ne, ne.

Ich habe den Rechner hier vor Ort gekauft und morgen bringe ich den hin und dann wird bis nachmittags das Board gewechselt.

Ich habe ja Garantie drauf.

Ich habe den Eindruck, dass nicht immer gtenug Saft am USB-Stecker ankommt.

Da war nämlich zwischen durch die Lampe aus. Dann habe ich einen anderen Port genommen und dann war die Lampe wieder da.

Aber die Tasten funktionieren nur sporadisch.

bei Antwort benachrichtigen
shrek3 pappnasen

„Ne, ne. Ich habe den Rechner hier vor Ort gekauft und morgen bringe ich den hin und dann wird bis nachmittags das Board ...“

Optionen

Hast du es mal mit einem kürzeren USB-Kabel probiert?

Gruß
Shrek3

Fatal ist mir um das Lumpenpack, das, um Herzen zu rühren, den Patriotismus trägt zur Schau, mit all seinen Geschwüren. Heinrich Heine
bei Antwort benachrichtigen
pappnasen shrek3

„Hast du es mal mit einem kürzeren USB-Kabel probiert? Gruß Shrek3“

Optionen

Ich habe ein Kabel mit einem soclhen Stacker für mein Nokia. Das ist wesentlich kürzer, aber ich glaube, die Bellegung ist anders.

Da ging nicht einmal die Power-Lampe an.

Aber egal, ich bin auf dem Weg in die Werkstatt.
Die sollen das Board wechseln.

Mein Drucker meinte gestern auch, er wäre offline. Das ist der USB direkt daneben.

Und beide USB sind neben der LAN-Leitung. Das ist ein Klotz.

bei Antwort benachrichtigen
gelöscht_327249 pappnasen

„Nun habe ich den V39 angeschlossen und installiert. Auch Problem. Mal gehen die Tasten, mal nicht. Wenn nicht, dann kommt ...“

Optionen

Hi,

ich bin gespannt ob es nach den Wechsel vom Board geht!

Ich habs mit meinen Uralt Lapi von Medion und Linux Mint drauf probiert, dal geht auch alles wie es soll.

Gruss   Gertl

bei Antwort benachrichtigen
pappnasen gelöscht_327249

„Hi, ich bin gespannt ob es nach den Wechsel vom Board geht! Ich habs mit meinen Uralt Lapi von Medion und Linux Mint drauf ...“

Optionen

Ja, es geht nun wesentlich besser.

Die Meldungen über die Kommunikation kommen nur noch sporadisch.

Möglicherweise drücke ich zu schnell die Tasten hintereinander.

Das stellt sich so dar:

Die ersten drei Tasten gehen nicht, die letzte geht.
Habe ich die letzte Taste gedrückt und die Anwendung geschlossen, gehen manchmal auch andere Tasten.

Aber ich habe durch den MoBo-Wechsel neue Probleme.

Mein Office lässt sich derzeit nicht neu aktivieren udn Windows ist auch nicht aktiviert.

Nun ja, und die vorgegbenen Wege funktionieren nicht.

Alles ein Krampf.

bei Antwort benachrichtigen
gelöscht_327249 pappnasen

„Ja, es geht nun wesentlich besser. Die Meldungen über die Kommunikation kommen nur noch sporadisch. Möglicherweise ...“

Optionen

Hallo,

ich kann mir beim besten Willen nicht vorstellen an was das liegen kann. Wie ich dir schon geschrieben hab, bei mir läuft der EPSON problemlos auf drei Win 10 Pro Rechner und seit heute sogar auf einen sehr alten Medion Laptop mit Linux Mint drauf Problemlos!

Mfg Gertl

bei Antwort benachrichtigen
pappnasen gelöscht_327249

„Hallo, ich kann mir beim besten Willen nicht vorstellen an was das liegen kann. Wie ich dir schon geschrieben hab, bei mir ...“

Optionen

Ich weiß es auch nicht. Wird es frisch installiert, gehen alle Tasten. Das war beim LiDe 120, den ich vorher hatte, auch.

Nach einem Neustart ist das zufallsabhängig.
Ich habe das ein paar Mal durchgeklickert mit Pausen:

1x 2x 3 OK 4x

1 OK 2x 3x 4 OK

1 OK 2x 3 OK 4x

1x 2 OK 3x 4x

1x 2 OK 3x 4 OK

Das scheint reine Glückssache zu sein.

bei Antwort benachrichtigen
weissnix2 pappnasen

„Ja, es geht nun wesentlich besser. Die Meldungen über die Kommunikation kommen nur noch sporadisch. Möglicherweise ...“

Optionen
Aber ich habe durch den MoBo-Wechsel neue Probleme. Mein Office lässt sich derzeit nicht neu aktivieren udn Windows ist auch nicht aktiviert.

Das ist doch logisch. Sowohl der Office- als auch der Windows- Product Key werden bei der Aktivierung von Microsoft für das Board registriert, auf dem sie installiert sind. Wenn Du jetzt ein neues Board einbaust oder andere wichtige Hardwarekomponenten austauschst, dann geht Bill Gates davon aus, dass Du seine Produkte auf einem anderen PC installieren willst - und das möchte er nun mal nicht. Denn wenn man die MS-Software mit dem gleichen Product Key auf beliebig vielen PCs installieren könnte, dann würde MS ja nichts verdienen bzw. nichts Neues mehr verkaufen können. Da bleibt Dir nur die telefonische Aktivierung oder, wenn auch das nicht geht, ein neuer Product Key. Den gibt's bei ebay aus dubiosen Quellen ja schon für weniger als zehn Euro.

Und zu dem "Mist" und dem "schrott", den Epson anbietet, sage ich jetzt mal nichts. Wenn die Epsons an Millionen von PCs weltweit funktionieren und nur bei Einzelnen (wie bei Dir) nicht, dann wirst Du den Webmaster von Epson mit Deiner Gegenvorstellung schwerlich beeindrucken können.   

Wer klug ist, kann sich auch schon mal dumm stellen. Umgekehrt wird's schwierig...
bei Antwort benachrichtigen
pappnasen weissnix2

„Das ist doch logisch. Sowohl der Office- als auch der Windows- Product Key werden bei der Aktivierung von Microsoft für ...“

Optionen
Das ist doch logisch.

So logisch ist das nicht.Bei meinem XP-Rechner musste ich nie was neu aktivieren, egal was ich getauscht habe.

Was Epson angeht: Du hats wohl mein letztes Posting nicht gelesen.

bei Antwort benachrichtigen
weissnix2 pappnasen

„So logisch ist das nicht.Bei meinem XP-Rechner musste ich nie was neu aktivieren, egal was ich getauscht habe. Was Epson ...“

Optionen
So logisch ist das nicht.Bei meinem XP-Rechner musste ich nie was neu aktivieren, egal was ich getauscht habe.

Da hast Du Recht. Wenn man WinXP erst mal hatte, dann konnte man das, soweit ich mich erinnere,  installieren, wie oft und wo immer man wollte. Das war wohl auch so gewollt, denn anders kann man ja nicht Marktführer werden. 

Nachdem fast die ganze Welt Windows dann auf dem Rechner hatte, kam die Sache mit der Aktivierung, bei der sich Windows den PC "merkt", auf dem  es installiert ist - und jetzt braucht man halt nicht nur für einen anderen PC, sondern schon beim Austausch der Mainboards einen anderen Product Key für die Aktivierung. (Dass Win10 auch ohne Aktivierung mit geringen Einschränkungen läuft, lassen wir mal außen vor.)

Das gilt auch für Office. Ich habe noch ein uraltes Office XP (mit Key) auf CD, und das darin enthaltene Word habe ich vor ein paar Tagen noch bei einem Freund installiert (weil der außer Briefe schreiben eh nichts mit Office macht), und es funktioniert auch unter Win10 noch - jedenfalls, solange man nicht unter Word 2016 erstellte Dokumente damit öffnen will. Die aktuellen Offices wollen hingegen genau so wie Windows aktiviert werden, weil MS natürlich möchte, dass man die für jeden Rechner neu kauft.  

Ähnlich ist es mit dem BIOS. Zur Zeit von WinXP gab es nur den MBR, und wenn der mal klemmte, dann konnte man den mit den DOS-Befehlen  "fixmbr" und fixboot" auch als Laie relativ einfach reparieren. Später kam dann UEFI-BIOS, und seitdem starten die Festplatten entweder über die alte MBR-Partitionstabelle oder über GPT.  Na ja, und wenn dann Win10 unbedingt auf eine GPT-Platte will, Deine Platte aber einen MBR-Startsektor hat, dann hast Du halt ein (kleines) Problem (welches sich aber leicht lösen lässt, wenn man weiß, wie). 

Vieles ist heute einfacher als früher. Einiges aber auch komplizierter...   

Wer klug ist, kann sich auch schon mal dumm stellen. Umgekehrt wird's schwierig...
bei Antwort benachrichtigen
pappnasen

Nachtrag zu: „Epson Perfection V39“

Optionen

An alle, die versucht haben, mir beim Scanner zu helfen -
recht herzlichen Dank.

Ich habe das Problem auf eine merkwürdige Weise gelöst.
Die Installations-CD ist ein Verbrechen am Kunden.
Ich habe mir bei denen alle Programmteile und Treiber zusammengesucht und einzeln installiert.
Ich habe zwar nicht immer die ganz aktuelle Version, aber zumindest funktiniert der Schrott zu 98%.
Ganz selten bekomme ich nun diese Meldung. Auf den nächsten Tastendruck funktioniert es dann.
Den Webmaster von epson habe ich schon rund gemacht wegen dem Mist, den die da anbieten.

bei Antwort benachrichtigen
weissnix2 pappnasen

„An alle, die versucht haben, mir beim Scanner zu helfen - recht herzlichen Dank. Ich habe das Problem auf eine merkwürdige ...“

Optionen

na prima.

Nur mit der Kritik am "Mist", den die Hersteller produzieren, wäre ich etwas zurückhaltender. Wenn bei mir mal was nicht klappte, dann lag es bis jetzt immer an mir. In mehr als 20 Jahren habe ich noch nie namhafte Soft- oder Hardware gekauft, die nicht funktionierte. OK, bei freeware greift man schon mal in's Klo - aber bei Epson?

Es gab mal so ein lustiges Icon. "Intel inside - Idiot outside" stand darunter.  

Wer klug ist, kann sich auch schon mal dumm stellen. Umgekehrt wird's schwierig...
bei Antwort benachrichtigen