Audio-Hardware 6.441 Themen, 21.184 Beiträge

Kein Ton aus externem Focusrite Scarlett Solo

alphonz poetes / 4 Antworten / Baumansicht Nickles

Ich bekomme unter Win10 (komplett geupdated) keinen Ton mehr aus meinem „Focusrite Scarlett Solo 2nd Generation“, wenn ich den aktuellen Focusrite-Treiber (4.65.5.658) verwende.

Das Interface wird als solches erkannt, erscheint aber im „Windows Sound Panel“ schon komischerweise nur als „Lautsprecher – 4-Focusrite Usb Audio Standardgerät." (Die Pegelanzeige funktioniert allerdings!)

Wenn ich den aktuellen Focusrite-Treiber rausschmeisse und den „normalen“ Win10 integrierten Treiber benutze, funktioniert alles.

Wenn ich eine „alte“ Win10-System-Festplatte im gleichen Rechner betreibe (Win10 ebenfalls komplett geupdated, allerdings mit einem uralten Focusrite-Treiber 4.15.0.172 von 2016) funktioniert ebenfalls alles!

(Ich benötige den originalen Focusrite-Treiber, da ich die ASIO-Treiber-Variante benötige.)

Danke für Eure Hilfe,

alphonz

bei Antwort benachrichtigen
alphonz poetes

Nachtrag zu: „Kein Ton aus externem Focusrite Scarlett Solo“

Optionen

Grrrrrrrrrrrrrrrrrrrr… Problem nach 5 Stunden Rumgewurschtel gelöst:

Nach einem Umzug von USB 3 auf USB 2 am Rechner läuft alles, wie gehabt! Das darf doch echt nicht wahr sein, oder?! Ist das noch normal???

Danke für Euer Mitgefühl :o)

bei Antwort benachrichtigen
Alpha13 alphonz poetes

„Grrrrrrrrrrrrrrrrrrrr Problem nach 5 Stunden Rumgewurschtel gelöst: Nach einem Umzug von USB 3 auf USB 2 am Rechner läuft ...“

Optionen

Das ist definitiv nicht unnormal...

Ist halt öfter absolut nicht egal wo man ein USB-Gerät steckt und das ist ne uralte Geschichte.

bei Antwort benachrichtigen
alphonz poetes Alpha13

„Das ist definitiv nicht unnormal... Ist halt öfter absolut nicht egal wo man ein USB-Gerät steckt und das ist ne uralte ...“

Optionen

Das aktuelle Modell (= 3rd Generation von 2019) hat wohl das gleiche Problem... (Tatsächlich steht im Datenblatt USB2.) Ist aber schon verrückt: man benutzt ein externes Audio-Interface ja unter anderem, weil man Übertragungsgeschwindigkeiten erhöhen und Latenzen verringern will :o)

bei Antwort benachrichtigen
alphonz poetes

Nachtrag zu: „Das aktuelle Modell 3rd Generation von 2019 hat wohl das gleiche Problem... Tatsächlich steht im Datenblatt USB2. Ist aber ...“

Optionen

Mit meiner alten Win10-Installation (gleicher Rechner / andere SSD) (obwohl komplett geupdatet...) und dem uralten Soundtreiber (s.o.) funktioniert's auch über die USB3-Buchse! 

bei Antwort benachrichtigen