Audio-Hardware 6.472 Themen, 21.725 Beiträge

Nach Neu Aufsetzten Soundkarte weg

Howie67 / 4 Antworten / Baumansicht Nickles

Hallo!

nach einer Neuinstallation mit XP hat mein PC keinen Soundkarte mehr .

Diese ist aber onboard. 

HWinfo zeigt mir an unter Audio: 

In der Systemsteurung unter Sounds und Audiogeräte wird mir angezeigt das kein Audiogerät vorhanden ist.

Was machen?

bei Antwort benachrichtigen
Howie67 Nachtrag zu: „Nach Neu Aufsetzten Soundkarte weg“
Optionen

Board:

bei Antwort benachrichtigen
apollo4 Howie67 „Board:“
Optionen

Chipsatztreiber?

https://www.asus.com/de/Motherboards/P5QD_Turbo/HelpDesk_Download/

Hier runterladen.

Audio Treiber müssen auch installiert sein. Dann funzt das

Ein Computer ist dafür da, Dir die Arbeit zu erleichtern, die Du ohne Computer nicht hättest.
bei Antwort benachrichtigen
Howie67 apollo4 „Chipsatztreiber? https://www.asus.com/de/Motherboards/P5QD_Turbo/HelpDesk_Download/ Hier runterladen. Audio Treiber müssen ...“
Optionen

Gerade gemacht, alles ok!

bei Antwort benachrichtigen
Alpha13 Howie67 „Nach Neu Aufsetzten Soundkarte weg“
Optionen

Da ist auch nur die HDMI Soundkarte auf der nVidia Grafikkarte!

Intel Chipset Inf Update Program v9.1.0.1007 + VIA Audio Driver V6.0.1.7031 installieren und auch in der Reihenfolge:

https://www.asus.com/de/Motherboards/P5QD_Turbo/HelpDesk_Download/

Danach:

http://www.nvidia.de/download/driverResults.aspx/99591/de

Der Intel ICH 10 Audio Controller ist da der onboard VIA Audio Controller und falls du da schon Audio oder Grafiktreiber installiert hast, die zuerst deinstallieren und neustarten!

bei Antwort benachrichtigen