Audio-Hardware 6.439 Themen, 21.164 Beiträge

Sound

Lello / 2 Antworten / Baumansicht Nickles

Ich habe einen PC mit Windows XP. Wenn ich dort Songs mit dem Wave-Studio 7 von Creative aufnehme und abspiele , klingt alles einwandfrei.

Dann habe ich noch einen Asus-allinone-PC ( Asus ET 2300 INTI) mit Windows 8. Die Aufnahmen klingen beim Abspielen blechern und leicht verzerrt. Dasselbe passiert auch, wenn ich mit dem Audiorecorder meine Stimme aufnehme. Ich habe nun fast das ganze Menue durchprobiert, und finde dort beim wave-in ausser dem Mikrofon nichts weiter. Wenn ich von CD oder über "Youtube" abspiele ist doch auch dank dem externen Subwoofer ein klarer und guter Ton zu hören.

Liegt es daran, dass er eine Soundkarte onboard hat? Aber irgendeine Möglichkeit muss es doch geben? Denn bei so einem teuren Gerät kann man doch wohl eine zufriedenstellende Qualität verlangen?

Danke im Voraus für eine Antwort.    Lello

bei Antwort benachrichtigen
Alpha13 Lello

„Sound“

Optionen

Realtek HD Audio-Treiber 6.0.1.7246 (R2.75) installieren:

http://www.computerbase.de/downloads/treiber/sound/realtek-hd-audio-treiber/

Sonst würde Ich da das neueste Bios flashen und das macht man da mit  EZ FLASH über das Bios:

http://www.hardwareluxx.de/community/f12/bios-flashen-leicht-gemacht-asus-ez-flash-2-a-535429.html

http://www.asus.com/de/AllinOne_PCs/ET2300INTI/HelpDesk_Download/

Sonst ist da nur ne USB Soundkarte ne Option:

http://geizhals.de/asus-xonar-u3-a636504.html

Die ist übrigens erheblich besser als der onboard Sound.

bei Antwort benachrichtigen
Lello

Nachtrag zu: „Sound“

Optionen

Alpha13!    Recht vielen Dank. Das hat prima funktioniert.

Wenn Du Elvis magst, dann gib mal ein : Bouke Scholten und sieh dir die Videos an, z.B.: A love worth waiting for.  Oder auch : Gerard Joling mit :" No more Bolero".

Oder auch : Rico Rico an der "Wersi-Orgel", mit "Mississippi".

Nochmals danke.   Lello

bei Antwort benachrichtigen