Audio-Hardware 6.440 Themen, 21.177 Beiträge

Sound-on-board will nicht - 'Bitte beenden sie andere Audio..

netvergrampfn / 5 Antworten / Baumansicht Nickles

Hallo,
ich bin hier mittlerweile bei meinem dritten Posting angelangt, es tut mir leid, daß ich das Forum hier so herausfordere, aber ich hab nun seit dem letzten Prob wieder ordentlich Zeit investiert, um die Sache selbst gebacken zu bekommen, aber außer Kreuzschmerzen ist nichts rausgekommen...
Altes System, Chipsatz des letzten Boards hat sich verabschiedet, nun wollte ich mit einem noch älteren Board den Comp nun noch als Schreibcomputer retten.
Mein erstes Posting heute war zum Thema Bootprobs, da half der Tipp, SATA erstmal rauszunehmen, perfekt, nun hänge ich selbst an der Sound-on-board:
Es wurde meiner Meinung nach der aktuellste Treiber installiert (auch nochmal komplett deinstalliert und neu installiert), ich habe im Netz gesucht ohne Ende, komme aber nicht zum Ton.
System: WinXPSPIII
Board: ECS K8T800-A
Chipsatz: VIA K8T800Pro, AMD Hammer
Sound: Realtek ALC655 @ VIA AC'97 Enhanced Audio Controller

Fehlermeldung: "Bitte beenden sie vor dem Start die anderen Audio-Anwendungen"
Dieses Prob fand ich auch im Netz 'besprochen', aber ich habe die AC97-Version 100 Mal geprüft, es ist die aktuellste und passende, bei dem AC97 fand ich noch als Daten:
Reiter Allgemein:
Audiotreiber-Version: 5.10.0.6300
DirectXVersion 9.0c
AudioController Via 3059
AC97 Codec ALC 655

im BIOS ist OnBoard enabled.

Was könnte ich da noch versuchen????????

Danke!

bei Antwort benachrichtigen
fakiauso netvergrampfn

„Sound-on-board will nicht - 'Bitte beenden sie andere Audio..“

Optionen

Hallo

Installiere vorher noch einmal den VIA Hyperion:

http://www.viaarena.com/Driver/VIA_HyperionPro_V524A.zip

Anschließend den Realtek AC97 (Version A4.06):

http://www.realtek.com.tw/downloads/

Dann hat das Board noch ein Softmodem, dafür kannst Du den Treiber hier bei ECS holen und das greift m.E. auch auf den AC97-Codec zu:

http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?CategoryID=1&DetailID=449&DetailName=Feature&MenuID=1&LanID=0

fakiauso

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
netvergrampfn fakiauso

„Hallo Installiere vorher noch einmal den VIA Hyperion:...“

Optionen

Hallo,
alles brav gemacht, vorher natürlich AC97 deinstalliert, aber die Meldung kommt nach wie vor in genau der alten Diktion...
Bitte beenden sie vor dem Start die anderen Audioanwendungen.
Watnu?

bei Antwort benachrichtigen
fakiauso netvergrampfn

„Hallo, alles brav gemacht, vorher natürlich AC97 deinstalliert, aber die...“

Optionen

Hallo

Setze einmal im BIOS unter Integrated Peripherals-->VIA OnChip PCI-Devices AC97-Audio statt auf Auto auf Enabled, falls das geht und das Modem auf Disabled, da Du es vermutlich sowieso nicht benötigst.

Wenn Du den AC97-Soundtreiber deinstallierst, dann nutze dazu einmal den Revo Uninstaller, damit auch die Einträge in der Registry mit gelöscht werden.

Dann kannst Du nach der Installation des Realtek noch den automatischen Neustart verneinen und nimmst dann per msconfig oder in der Registry den Autostart-Eintrag des Soundmanagers heraus.

Sonst kannst Du es noch mit dem AC97 von ECS direkt versuchen, auch wenn der eigentlich schon Asbach ist.

Eine eigentlich Nichtlösung habe ich hier noch:

http://www.spotlight-wissen.de/archiv/message/331561.html

Also auch mal nachsehen, ob auf dem Anschluß für das Frontpanel die Jumper stecken:

http://www.paules-pc-forum.de/forum/hardware-problemloesungen/110838-gehaeusewechsel-kein-sound-mehr-2.html

fakiauso

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen
netvergrampfn fakiauso

„Hallo Setze einmal im BIOS unter Integrated Peripherals-- VIA OnChip PCI-Devices...“

Optionen

Meister,
Maitre,
Verbeugung!
Ich lüge nicht, wenn ich schreibe, daß ich beim Einbau wirklich brav geschaut habe, ob zum Thema Frontpanel was erwähnt ist in der Einbauanleitung (ich habe jetzt extra nochmal reingeschaut, es steht nirgendwo ein Wort dazu), weil ich das Thema mit den Jumpern schon mal hatte, es aber damals entstand, weil ich nicht ins Manual geschaut habe.
Danach wurde das Thema 'gelöscht' (weil ja Manuals zuverlässig sind und von klassischen Philologen geschrieben werden).
Nach Lektüre des zweiten Links (ich dachte mir, ich fang mit den zwei unwahrscheinlichen Lösungen an...) machte ich aus dem Vorsatz, mein PC-Kleinteile-Netzwerk (in der ganzen Wohnung verstreut) ordentlich zusammenzuführen, ernst und konnte so in Summe zwei Jumper aufbringen, die es wirklich 'gebracht' haben, Ton sofort da!
(Die Meldung mit dem Beenden der anderen Audioanwendungen ist nach wie vor da, aber ich lass sie heute mal leben und werde morgen vielleicht noch einen Anlauf starten)
Ich hoffe, ich löse keine Erdbeben im Sächsischen Bergland aus, weil die Forumsposter 'auf die einfachsten Lösungen' nicht kommen, ich hatte ehrlich das Ding beim Einbau beachtet, bin aber davon ausgegangen, daß es bei dem MB nicht auftreten kann, wenn es nicht im Manual erwähnt ist.
Ein Drama, wirklich!

Ich bedanke mich sehr, sehr herzlich, sensationelles Feedback!!
netvergrampfn.

bei Antwort benachrichtigen
fakiauso netvergrampfn

„Meister, Maitre, Verbeugung! Ich lüge nicht, wenn ich schreibe, daß ich beim...“

Optionen

Hallo

Jetzt werde ich doch so e bissel schamesviolettVerlegen

Daher nur ein einfaches Dankeschön hier für die Antwort und das Lob.

fakiauso

"Anyone who believes exponential growth can go on forever in a finite world is either a madman or an idiot (or an economist)" - Hellsongs
bei Antwort benachrichtigen