Anwendungs-Software und Apps 14.445 Themen, 73.077 Beiträge

virtualbox

Alekom / 7 Antworten / Baumansicht Nickles

Hm, eventuell ist das ein Unterschied?

Unter Linux VirtualBox 6.* für Linux installiert, Windows XP Cd eingelegt, installation problemlos

Unter Windows 7 Virtual Box 7.* installiert, Windows XP Cd eingelegt, installation bricht ab weil eine dll-Datei fehlt.

Sorry versteh ich nicht. Kann ich nicht verstehen.

Eine Windows Software macht Probleme bei Virtualbox für Windows, wenn man Windows installieren möchte.

Oder ich bin wieder ein alter Nörgler!

Alles hat seinen Sinn, auch das scheinbar Sinnlose, denn es gibt nichts ohne Sinn.
bei Antwort benachrichtigen
st.lu Alekom „virtualbox“
Optionen

Hallo,

nur so als Verdacht:

Hast du auch die möglichen Zusatzpakete installiert?

z.B.:

https://www.giga.de/downloads/oracle-vm-virtualbox-extension-pack/

Ausserdem ist bei mir noch ein Zusatzpaket "VNC" vorhanden.

Einfach mal die Zusatzpakete (falls nicht vorhanden) dem VBox-Hauptprogramm hinzufügen und dann noch mal probieren, XP in der VM zu installieren.

Probieren geht über Studieren, ob es daran liegt.

Bei meiner Installation hier auf Linux Mint war es direkt mit dabei und installiert.

Noch ein Hinweis:

Es gibt noch eine Gasterweiterung, die nennt sich:

VBoxGuestAdditions (wenn du es auf der Download-Seite suchst).

Die wird in der virtualisierten Maschine als virt. CD eingelegt (oder ist schon eingelegt) und das Setup gestartet.

Damit werden einige Treiber nach installiert, u.a. für die Graphik.

Aber dazu muss das zu virt. System (bei dir XP) installiert sein.

Ich hoffe, es hilft.

MfG

bei Antwort benachrichtigen
Alekom st.lu „Hallo, nur so als Verdacht: Hast du auch die möglichen Zusatzpakete installiert? z.B.: ...“
Optionen

Servus st.lu

die Pakete hab ich installiert ghabt...er meckert etwas von AMD, welches vom Bios nicht  unterstützt ist.

Ich guck nach ins Bios: AMD steht dort...

seufz.

Und jetzt hatte ich 2 Bluescreens, wenn der Pc länger gelaufen ist.

Das hatte ich schon sehr sehr lange nicht.

Virtual Box deinstalliert.

Keine Bluescreens mehr!.

Virtual box 7 hab ich probiert, aber auch die Vorgänger Version 6.*

Beides gleiche Meldungen.

Übrigens Aktivierung beim alten XP...wie soll das gehen wenn die Aktivierungsserver down sind?

Alles hat seinen Sinn, auch das scheinbar Sinnlose, denn es gibt nichts ohne Sinn.
bei Antwort benachrichtigen
schoppes Alekom „virtualbox“
Optionen

Hallo Alekom,

ich habe dein Posting auf ein Brett geschoben, das mir passender erscheint.
Das hat den Vorteil, dass es rechts im Community Livefeed auftaucht.
Auf OT ist es jedenfalls falsch!

Gruß

edit:
Probiere doch mal die ISO-Datei direkt aus:
https://winfuture.de/downloadvorschalt,1179.html 

"Früher war alles besser. Sogar die Zukunft." (Karl Valentin)
bei Antwort benachrichtigen
Alekom schoppes „Hallo Alekom, ich habe dein Posting auf ein Brett geschoben, das mir passender erscheint. Das hat den Vorteil, dass es ...“
Optionen

Danke schön, habe nicht genau gewusst wohin, ergo hab ichs mal auf OT gegeben, da ich ja weiss das ihr drauf reagiert. *g*

Danke für den Link.

Habe von einem alten Notebook so eine HP-CD mit XP Professional. Die hat der Linux-Pc unter Virtualbox 6.* klaglos genommen.

Gruß aus dem endlich wärmeren Wien

Alles hat seinen Sinn, auch das scheinbar Sinnlose, denn es gibt nichts ohne Sinn.
bei Antwort benachrichtigen
schoppes Alekom „Danke schön, habe nicht genau gewusst wohin, ergo hab ichs mal auf OT gegeben, da ich ja weiss das ihr drauf reagiert. g ...“
Optionen
ergo hab ichs mal auf OT gegeben,

Kein Problem! ;-)

so eine HP-CD mit XP Professional

Ich meinte eigentlich einen Download von Win XP, der auf deiner Win 7-Platte liegt.

"Früher war alles besser. Sogar die Zukunft." (Karl Valentin)
bei Antwort benachrichtigen
Alekom schoppes „Kein Problem! - Ich meinte eigentlich einen Download von Win XP, der auf deiner Win 7-Platte liegt.“
Optionen

Und ich meinte es so, das ich die Installation mit der vorhandener CD, die beim Laptop dabei war, es auf den Windows 7-PC versucht habe.

Jetzt werde ich die Version probieren, unter dem Link, welchen du gepostet hast...

Ich werde berichten obs geklappt hab.

Gruß Alekom :)

Alles hat seinen Sinn, auch das scheinbar Sinnlose, denn es gibt nichts ohne Sinn.
bei Antwort benachrichtigen
Alekom Nachtrag zu: „Und ich meinte es so, das ich die Installation mit der vorhandener CD, die beim Laptop dabei war, es auf den Windows 7-PC ...“
Optionen

Also, gleiches Spiel wie gestern, irgendwas will der PC nicht.

VM startet zwar, Sekundenbruchteil schwarzer Monitor von der VM, aber dann kommt folgende Fehlermeldung:

The native API.dll was not found

(C:\Windows\system32\WinHvPlatform.dll)
(VERR_NEM_NOT_AVAILABLE)

AMD-V is disabled in BIOS (or by the host OS)
(VERR_SVM_DISABLED)

Result Code: E_FAIL (0X80004005)

Component: Console\Wrap

Interface: IConsole
{6ac83d89-6ee7-4e33-8ae6-b257b2e81be8}

Im Bios selbst: CPU Type: AMD Athlon(tm) II X2 215 Prozessor

by the Way...ich seh grad was mit Virtualization Technology [Disabled]

Ich werd das mal auf Enabled umstellen...

paar Minuten später:

Oh, das Windows Setup wird aufgerufen ^^

Seufzerchen.

*Dreimal mit der Stirn auf die Ikea-Schreibtischplattekante aufklatsch, zweimal rundherum gedreht, dabei in die Hände klatschend, während ich Jambalaya singe* Brüllend

Alles hat seinen Sinn, auch das scheinbar Sinnlose, denn es gibt nichts ohne Sinn.
bei Antwort benachrichtigen