Anwendungs-Software und Apps 14.407 Themen, 72.432 Beiträge

True-Image *tib direkt öffnen geht nicht mehr .....

Gerd6 / 21 Antworten / Baumansicht Nickles

Hallo helft mir mal bitte :-)

Ich werkele ja seit Urzeiten mit True-image. Seit jeher war es so, daß ich *tib-Sicherungen durch Doppelklick direkt öffnen konnte, ohne diese Datei vorher zu mounten bzw. über das Programm TI erst aufwendig als virt. LW anzuschliessen.

Geht nicht mehr! Kein update, nix (wissentlich) verändert.
Google bringt mich da auch nicht weiter, weil die meisten "Experten" das gar nicht für möglich halten, sondern das mounten als zwingend erforderlich gesehen wird.

Stimmt aber nicht. Ich schwöre: Doppelklick und das Ding war offen.

Auch eine Neuinstallation hat mir das nicht wiedergebracht.

Hat jemand da einen Tip?

Danke und Gruß
Gerd

bei Antwort benachrichtigen
Knoeppken Gerd6 „True-Image *tib direkt öffnen geht nicht mehr .....“
Optionen

Hallo Gerd,

also ich weiß dass man die *tib mit einem Doppelklick öffnen kann, gerade vorsichtshalber noch einmal getestet ;-)
Was ich aber nicht weiß ist, warum es plötzlich bei dir nicht funktioniert.

Hast du die Datei (falls Platz vorhanden ist) schon Testweise auf eine andere Partition kopiert, und versucht von dort zu öffnen?

Blöder Fehler...

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
Gerd6 Knoeppken „Hallo Gerd, also ich weiß dass man die tib mit einem Doppelklick öffnen kann,...“
Optionen

Nabend Knöppi,

ja hab ich. Geht auch nicht.
Das hatte ich schon mal vor langer Zeit und weiß nicht mehr, wie ich das damals behoben habe. Ist nämlich schön einfach per klick und besser als zippen :-(

G.

bei Antwort benachrichtigen
ChrE Gerd6 „True-Image *tib direkt öffnen geht nicht mehr .....“
Optionen

Hallo,

Benutzt du Acronis 10?
Da gab es mal so einen Bug...

Ich konnte auch mal keine tib-Files mehr öffnen.
Ging aber mit True Image 11.0 wieder (zum Glück !)
Denn was gibt es schlimmeres als eine Backup-Programm, dass seine
eigenen Dateien nicht mehr lesen kann?

Gruss

ChrE

bei Antwort benachrichtigen
Gerd6 ChrE „Hallo, Benutzt du Acronis 10? Da gab es mal so einen Bug... Ich konnte auch mal...“
Optionen

ne, 10 kam wieder in die Tonne.
Da ich noch am liebsten mit XP arbeite, habe ich da (ich oute mich)
die alte V7 drauf.

Ganz so schlimm ist es natürlich nicht. Lesen und öffnen kann ich die Sicherungen ja. Aber nur so wie Acronis es gerne hätte, per anbinden als virt. LW.
Aber ich hätte es gerne wieder einfach, per Doppelklick. Dann braucht man nicht mounten und wieder abmelden.

bei Antwort benachrichtigen
trilliput Gerd6 „ne, 10 kam wieder in die Tonne. Da ich noch am liebsten mit XP arbeite, habe ich...“
Optionen

Mal gaanz doof gefragt: schon mal nachgeschaut, ob der Dateityp im Explorer korrekt eingetragen ist?
Falls nicht, korrigieren und gut.

bei Antwort benachrichtigen
Gerd6 trilliput „Mal gaanz doof gefragt: schon mal nachgeschaut, ob der Dateityp im Explorer...“
Optionen

na, so doof ist die Frage gar nicht. Hab ich auch schon dran gedacht (und nachgeschaut). Auffälligkeiten habe ich da keine entdeckt.
Bloß: Wie er ganz korrekt auszusehen hätte, weiß ich natürlich nicht.
Ich habe kein 2. Sys mit XP und tib laufen um das zu vergleichen. Also wer
mal einen scan von den Eintragungen besteuern kann und möchte nur her damit.

(Explorer/Extras/Ordneroptionen/Dateitypen/tib/erweitert/bearbeiten)

G.

bei Antwort benachrichtigen
Knoeppken Gerd6 „na, so doof ist die Frage gar nicht. Hab ich auch schon dran gedacht und...“
Optionen

Hallo Gerd,

bei mir ist der Dateityp .tib dort gar nicht aufgeführt, aber dennoch kann ich mit Doppelklicks die Dateien öffnen.
Diese tib-Dateien sind aus XP mit Acronis 10 erstellt worden, und lassen sich bei mir unter XP öffnen.
Andere tib- Dateien die bei mir unter Win 7 mit der Version 2010 erstellt wurden, lassen sich
unter XP nicht mit einem Doppelklick öffnen, dort kommt dann eine Meckermeldung.

Nur zur Ergänzung, helfen kann ich Dir dadurch natürlich nicht...

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
shrek3 Knoeppken „Hallo Gerd, bei mir ist der Dateityp .tib dort gar nicht aufgeführt, aber...“
Optionen
helfen kann ich Dir dadurch natürlich nicht...

Das würde ich nicht so ohne Weiteres sagen - denn immerhin kann dieser Hinweis aufschlussreich sein:

bei mir ist der Dateityp .tib dort gar nicht aufgeführt, aber dennoch kann ich mit Doppelklicks die Dateien öffnen.

Es käme auf einen Versuch an, den Dateityp "tib" zu entfernen...

Darüberhinaus könnte man auch Registryschlüssel vergleichen.
Ob letzteres den Aufwand lohnt, ist natürlich eine andere Frage.

Gruß
Shrek3
Fatal ist mir um das Lumpenpack, das, um Herzen zu rühren, den Patriotismus trägt zur Schau, mit all seinen Geschwüren. Heinrich Heine
bei Antwort benachrichtigen
Gerd6 Knoeppken „Hallo Gerd, bei mir ist der Dateityp .tib dort gar nicht aufgeführt, aber...“
Optionen

also:

ohne Zuordnung öffnet sich da gar nichts. Habe es mal aus den Verknüpfungen komplett rausgelöscht und getestet. Dann habe ich die Endung komplett wieder neu erstellt und es ist wie vor dem löschen (kein Doppelklick).

Hab auch mal alle Reg-Einträge zu Acronis und tib überprüft, nix.
Ist es aber nicht wert, da weiter Zeit zu investieren. Ist eher im Bereich "nicetohave" angesiedelt. Aber fuxen tuts schon :-)

Okay, lass mers halt so. Muß eben ein paar Mal mehr klicken.

Danke für Eure Feedbacks.

Gruß
Gerd

bei Antwort benachrichtigen
peterson Gerd6 „also: ohne Zuordnung öffnet sich da gar nichts. Habe es mal aus den...“
Optionen

Bei einem Doppelklick auf die *.tib-Datei öffnet sich der Assistent zum Zuweisen der Laufwerksbuchstaben.

Möglicherweise mal neu installieren.

bei Antwort benachrichtigen
Gerd6 peterson „Bei einem Doppelklick auf die .tib-Datei öffnet sich der Assistent zum Zuweisen...“
Optionen
Bei einem Doppelklick auf die *.tib-Datei öffnet sich der Assistent zum Zuweisen der Laufwerksbuchstaben.

Das tut er in der Tat und genau das soll er ja nicht, sondern blitzsauber im Explorer (ohne weitere Nachfrage und ohne Zuweisung eines LW-Buchstabens) öffnen.
bei Antwort benachrichtigen
AML1 Gerd6 „ Das tut er in der Tat und genau das soll er ja nicht, sondern blitzsauber im...“
Optionen

ich habe mit TrueImage auch jetzt ein Problem und hoffe auf ein anderes, besseres Sicherungsprogramm. Ich verwende die Version 9 und kann von 4 Sicherungen auf einem externen Laufwerk nur noch eine öffnen. Die Sicherungen wollen bei Doppelklick immer ein Kennwort haben, obwohl ich bei der Sicherung kein Kennwort eingegeben habe. Die Kennwortabfrage leer zu lassen brachte auch nichts. Früher konnte ich die Dateien auch durch Doppelklick öffnen ohne das Programm TrueImage zu starten.

Sehr verwunderlich alles, ich kenne nur noch kein anderes, besseres Programm.

bei Antwort benachrichtigen
Edgar Rau AML1 „ich habe mit TrueImage auch jetzt ein Problem und hoffe auf ein anderes,...“
Optionen

EaseUS Todo Backup, ist eine Free-Version. Ich bin sehr zufrieden damit. Du kannst es ja 'mal ausprobieren.

Ich bin mir sicher, Du wirst begeistert sein.

Gruß Edgar

bei Antwort benachrichtigen
gelöscht_84526 Edgar Rau „EaseUS Todo Backup, ist eine Free-Version. Ich bin sehr zufrieden damit. Du kannst es ja mal ausprobieren. Ich bin mir ...“
Optionen

Hi, du hast wohl nicht gemerkt, dass der Thread aus dem Jahr 2010 ist. Das Problem wird sich sicherlich mittlerweile - nach sieben (!) Jahren - in Wohlgefallen aufgelöst haben.

bei Antwort benachrichtigen
peterson Gerd6 „ Das tut er in der Tat und genau das soll er ja nicht, sondern blitzsauber im...“
Optionen

Tja, das ist wohl sicherlich nicht möglich, jedenfalls bei meiner Version 8.0 nicht.

Bei mir bietet er für zwei gesicherte Partitionen I: und J: an. Das sind aber Buchstaben, die auch von anderen Geräten benutzt werden.

Ich habe ja hier die Möglichkeit, die eine oder andere Partition abzuwählen und nur einen auf zu machen. Wäre ja blöd, wenn er gleich alles aufmacht.

Und auch unlogisch. Das hat bei Dir jemals anders funktioniert?

Diese Zuordnung merkt er sich übrigens in der Registry.
Jedes neue Gerät wird dort auf einen Buchstaben registriert.

bei Antwort benachrichtigen
Gerd6 peterson „Tja, das ist wohl sicherlich nicht möglich, jedenfalls bei meiner Version 8.0...“
Optionen

klar hat es, sonst hätte ich ja den thread nicht aufgemacht. Das öffnete genauso komfortabel, als wenn Du eine sonstige Datei öffnest.
Und daß es geht, haben ja andere hier oben auch gepostet.

Was mir allerdings im nachhinein noch unklar bleibt ist, ob eine seinerzeitige Parallelinstallation von V7 und V2009 da mitspielen. Normalerweise geht das nicht, weil TI bei der Installation meckert, aber ich hatte es so hingebogen, daß beide parallel arbeiteten. Die neuere habe ich dann, weil sie mir nicht gefiel und auch viel zu aufgebläht ist, wieder deinstalliert. Es könnte sein, daß da etwas hängegeblieben ist, was das öffnen unterstützte.
Aber ich hab jetzt keine Lust das nochmal parallel zu installieren.
Das steht in keinem Verhältnis zu den 2 oder 3 zusätzl. Klicks.
Ich hake das ab und gut is.

Gruß
Gerd

bei Antwort benachrichtigen
Dieter66 trilliput „Mal gaanz doof gefragt: schon mal nachgeschaut, ob der Dateityp im Explorer...“
Optionen

Mach statt ein Image einen Clone auf 2. HD.
Läuft immer und ist sogar bootfähig.

Dieter

bei Antwort benachrichtigen
schuerhaken Dieter66 „Mach statt ein Image einen Clone auf 2. HD. Läuft immer und ist sogar...“
Optionen

.
Mach statt ein Image einen Clone auf 2. HD.
Läuft immer und ist sogar bootfähig.

Yapp.
Ansonsten: der berichtete Fehler hat seine Ursache meistens in der unsachgemäßen Handhabe von Registry-Reinigungskräften. Da hilft auch keine Neuinstallation, weil sie vorherige Reg-Aktualisierungen nicht wiederherstellen kann.
Wiederherstellungspunkte nutzen hilft auch kaum, weil: welche, von wann, was machen die ansonsten noch platt?
Nebenbei:
Mit True Image hatte ich noch nie Probleme. Ich lasse allerdings auch nie Putzkolonnen auf meine Registry los.
.

bei Antwort benachrichtigen
PSFouler schuerhaken „. Yapp. Ansonsten: der berichtete Fehler hat seine Ursache meistens in der...“
Optionen

ich habe auf einen PC das gleiche Problem, seit ich experimentierte und verschiedene ältere Backups neu einspielte testweise für jetzt efi  auf gpt. Auf allen anderen PCS funzte die Umstellung auf EFI und GPT part reibungslos.Die Backups kann auf anderen PCs normal mit Doppelklick im Explorer öffen, jedoch auf diesen PC nicht mehr. Auch andere True Image Versionen bringen keine Abhilfe. ich verzweifle schon seit Wochen, diesen Fehler irgendwie zu regulieren, weil auf meinen anderen PCs und NAS funzt ja das Doppelklicken. Bis Weihnachten arbeitete ich mit der V 15, stieg dann auf die 2017 um und seither besteht das Prob, egal welches Backup zurück spiele, wieder neu auf 15 umsteige. Die jüngeren backups wurden alle mit der 2017 Boot erstellt. Aber auch ältere backups lassen sich nicht öffnen, um Daten zu sichten.

bei Antwort benachrichtigen
gelöscht_84526 PSFouler „ich habe auf einen PC das gleiche Problem, seit ich experimentierte und verschiedene ältere Backups neu einspielte ...“
Optionen

Für das Problem würde ich an deiner Stelle mal einen neuen Thread aufmachen. Dieser hier stammt aus dem Jahr 2010!!!

bei Antwort benachrichtigen
helpinhhand gelöscht_84526 „Für das Problem würde ich an deiner Stelle mal einen neuen Thread aufmachen. Dieser hier stammt aus dem Jahr 2010!!!“
Optionen

Richtig!

Unbedingt ein frisches Thema aufmachen. 

Nebenbei: Wg. Probs mit True Image habe ich mir den Paragon Festplatten-Manager GEKAUFT(!).
Seitdem keine Probleme mehr insbesondere beim Clonen von HDD auf SSD.

Soll aber andere mögliche Wege nicht ausschließen.

bei Antwort benachrichtigen